FORUMS

AOKP and XPosed

92 posts
Thanks Meter: 21
 
By Fahrenheit, Member on 13th January 2014, 05:58 PM
Post Reply Subscribe to Thread Email Thread
I read that you have to be careful installing XPosed modules on modified ROMS since the options can conflict. Anyone install Gravity Box or XBlast Tools on their AOKP ROM?

I was thinking Gravity Box might conflict because it has Quick Settings toggles. But what about XBlast? That one seems like functionality might not overlap with customizations in the ROM. Thoughts?

Sent from Galaxy Nexus
 
 
14th January 2014, 06:18 AM |#2  
SecUpwN's Avatar
Senior Member
Flag CLASSIFIED
Thanks Meter: 622
 
More
@Fahrenheit: I constantly use Xposed and several modules like Xprivacy and MinMinGuard - had about no problems at all.

But that is the thing with modifications: You run them AT YOUR OWN RISK. And of course, you should be careful. As far as conflicting with options, I can't confirm this. Only one solution: Probieren geht über studieren!
The Following User Says Thank You to SecUpwN For This Useful Post: [ View ]
14th January 2014, 03:14 PM |#3  
Fahrenheit's Avatar
OP Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by SecUpwN

@Fahrenheit: I constantly use Xposed and several modules like Xprivacy and MinMinGuard - had about no problems at all.

But that is the thing with modifications: You run them AT YOUR OWN RISK. And of course, you should be careful. As far as conflicting with options, I can't confirm this. Only one solution: Probieren geht über studieren!

Jawohl!
17th January 2014, 11:35 PM |#4  
KennyG123's Avatar
RC-RT & Moderator Committees / Spider-Mod
Flag Right behind you!
Thanks Meter: 31,902
 
Donate to Me
More
Thread cleaned
Posting to incite drama will not be tolerated on this development forum
Thank you for your cooperation
7th July 2015, 12:50 PM |#5  
Junior Member
Thanks Meter: 1
 
More
Cool I have tried Xblast tools as well, aokp and xblast in rom control.
As far as I can tell the latest aokp roms from kitkat and newer have a version of xblast tools hidden in the rom control app as well as the framework of the rom itself. So trying to use the version of xblast that is downloaded as compaired to developer compiled version is conflicting and won't work, in short the xblast is device specific I assume. please let us know if this helped or if you have found a better explanation for this issue, thanks again!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes