FORUMS

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Cube Talk 9x/U65GT Equipped with MTK8392, the 8-core Chipset Devoted to Tablet PCs

77 posts
Thanks Meter: 25
 
By mohammad ahamad, Account currently disabled on 28th May 2014, 09:53 AM
Post Reply Subscribe to Thread Email Thread
24th June 2015, 02:32 PM |#261  
Senior Member
Thanks Meter: 16
 
More
Hi, can anyone help me find the latest firmware for this tablet and how to flash it? thanks!
 
 
24th June 2015, 06:48 PM |#262  
Junior Member
Thanks Meter: 0
 
More
Anyone had succes using Trickster mod to crank it up to 2.0 ghz?

---------- Post added at 07:48 PM ---------- Previous post was at 07:42 PM ----------

Quote:
Originally Posted by joevik

Hi, can anyone help me find the latest firmware for this tablet and how to flash it? thanks!

you could try using the spanish site for upgrading the cube to atlantis software. It has all the bugs worked by.
25th June 2015, 06:51 AM |#263  
Junior Member
Thanks Meter: 0
 
More
According to specs of the cpu, the talk 9x should be able to run at 2.0 ghz. But is there a way to overclock the cpu. I know the older cube u30gt2 has new kernels for that. On a russian forum i saw people trying to overclock the cpu and the image started flashing, so they may imply the cpu isn't ready for running at higher speeds. Still want to try it for myself though. Anybody busy with new kernels for the talk 9x?

thx
Last edited by mark-1978; 1st July 2015 at 06:13 AM.
11th July 2015, 05:00 PM |#264  
Junior Member
Thanks Meter: 3
 
More
Unhappy [Solved] (U65GT) Power button not working
The power button in device not respond when pushing it, no metter if the device is on or off.
I assume that this issue came up after charging the device (with stock cable and charger) and the charger and tablet also worm up alot without charging. Battery level went down around to 15-20%. The charge issue was solved by change the outlet, plug it better in outlet and at devices usb. The charching was back to normal and the charching level went to 100% in normal time. I can't think something else as I didn't drop or hit the device.
I can't wake up or restart the device and I am afraid that if the device shut down I will not be able to power it on again.
The power button looks in nice shape/condition and nothing shows a broken button.
The device except the power button issue works fine without any other problems and charging normaly.

Any ideas to solve power button failure will be welcome?
Thanks in advance!

EDIT: I just found that the problem is caused probably by the hi temp from the last charge. When I push the front surface just above button the button works fine. So it's a hardware problem!
Last edited by soulg; 11th July 2015 at 06:30 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes