FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

Bought another HTC One (M8) it's a little different

1,585 posts
Thanks Meter: 310
 
By mswlogo, Senior Member on 2nd May 2014, 04:43 AM
Post Reply Subscribe to Thread Email Thread
8th May 2014, 02:31 AM |#31  
OP Senior Member
Flag Boston
Thanks Meter: 310
 
More
Quote:
Originally Posted by HermanV0929

I didn't try that. I tried the ##72786# but I did see them do the ##786# so maybe that is what did it. Wish I'd of known about that sooner. It'd of saved me a lot of hassle of re-doing everything, if that's what fixed it, because the first thing sprint does, is a factory reset. If I can get it to do it again, I'll definitely try the ##786# and post an update on my results.

Sent from my 831C using XDA Free mobile app

##72786# triggers reactivation. ##786# triggers reactivation + "Factory Reset".

I'm not sure if a "Factory Reset" + ##72786# is equivalent to ##786#. I suspect it wipes more of your profile. But I'm not 100% sure.

What firmware did you end up with?
 
 
8th May 2014, 02:47 AM |#32  
HermanV0929's Avatar
Senior Member
Thanks Meter: 25
 
More
Quote:
Originally Posted by mswlogo

##72786# triggers reactivation. ##786# triggers reactivation + "Factory Reset".

I'm not sure if a "Factory Reset" + ##72786# is equivalent to ##786#. I suspect it wipes more of your profile. But I'm not 100% sure.

What firmware did you end up with?

Well I tried factory reset and ##72786# and it didn't work so it could be that the ##786# wipes more. Im on 1.54.651.8

Sent from my 831C using XDA Free mobile app
14th July 2015, 04:04 PM |#33  
Member
Thanks Meter: 5
 
More
Exclamation
Quote:
Originally Posted by MassStash

Oh wow, that's interesting. What is exactly is the no 3G. At all, 0 never, or like when it drops from lte to 3g and get no data? That's what's happening to me and I'm sure if something I need to address. Thus far I just toggle data quick tile then 3g will start working...

~m8whl modded stock
2.265 Max 300 Min
ondemand
row

Hello, I know this is a very old thread but I recently let my phone get hot by accident (I don't know if that is the direct cause of my problem) and the next day I couldn't receive any kind of 3G/1X signal on Verizon. Even in the phone info hidden menu I can't switch to CDMA or evdo (that's 1X and 3G). LTE works when I'm in a service area. But I can never get 3G/1X signal. At all. No matter what I do. The issue is ROM independent. My serial # starts with FA. I've never heard of the "no 3g of death" issue until now.. Do you think that's what my problem is
14th July 2015, 07:51 PM |#34  
Cashreedhar's Avatar
Senior Member
Flag New York
Thanks Meter: 120
 
Donate to Me
More
Quote:
Originally Posted by HermanV0929

Well I tried factory reset and ##72786# and it didn't work so it could be that the ##786# wipes more. Im on 1.54.651.8

Sent from my 831C using XDA Free mobile app

I think one shouldn't try ##786#. I did once and lost sim unlock too.. It will erase all the information from phone
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes