FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

LTE-Advanced Carrier Aggregation Enabler

85 posts
Thanks Meter: 15
 
By enigma99a, Member on 1st May 2014, 09:01 AM
Post Reply Subscribe to Thread Email Thread
4th July 2014, 03:58 AM |#21  
Senior Member
Thanks Meter: 61
 
More
I'm using a T-Mobile NF6 based rom (XtreStoLite) and I installed your app. I got everything running then when I dial the secret code I get

"USSD Code Running"

then

"Unable to process request"

Does this mean its not compatible with this rom or something else?

TIA
The Following User Says Thank You to awtryau89 For This Useful Post: [ View ]
 
 
8th October 2014, 02:13 AM |#22  
Commodore 64's Avatar
Senior Member
Thanks Meter: 94
 
More
Quote:
Originally Posted by raykaze

T-Mobile s5 on ATT. This is what i have
Attachment 2831665

Sent from my SM-G900T using XDA Free mobile app

Hey man,

Just came across your question today. I also got a "CA setting wrong." status after I went through the OP instructions. You can enable CA from the same menu you select your last option.
[2] UE SETTING & INFO
[1] SETTING
[1] PROTOCOL
[1] AS
[2] RELEASE VERSION
[3] LTE 3GPP REL/CA CONTROL
**->[2] LTE 3GPP REL 10, after you selected [2] and rebooted, go here again and now select [3] Enable CA.

Reboot. I now see CA enabled, but not configured.

Sent from my using SM-G900T XDA Free mobile app
Last edited by Commodore 64; 8th October 2014 at 02:27 AM.
2nd June 2015, 12:49 AM |#23  
Senior Member
Thanks Meter: 162
 
More
This does not help. There is a pre-built CA combinations being supported by the phone. Even if you enabled CA, the combinations of TMO CA bands are different from ATT CA bands. Sorry for bringing you guys the bad news. Until someone figures out a way to add more combinations to the modem, simply enabling CA does not help.
29th June 2015, 03:47 PM |#24  
iamthedj's Avatar
Senior Member
Flag west ilsip
Thanks Meter: 185
 
More
deleted
Last edited by iamthedj; 30th June 2015 at 04:33 PM.
15th July 2015, 03:58 PM |#25  
Member
Flag Irving, TX
Thanks Meter: 3
 
More
Quote:
Originally Posted by ljwnow

This does not help. There is a pre-built CA combinations being supported by the phone. Even if you enabled CA, the combinations of TMO CA bands are different from ATT CA bands. Sorry for bringing you guys the bad news. Until someone figures out a way to add more combinations to the modem, simply enabling CA does not help.

Hi,
I was able to Enable CA successfully on my T-Mobile G5 and I got the same CA Enabled but not configured message from the Service menu.

My question is I looked at the UE Capability Information from QXDM but the UE does not send the CA capable bands, looks like CA support is embedded much deeper and we cannot enable it from a service menu. Irrespective of the Network support the UE should be able to send what its capabilities are to the network.

Let me know.

Thanks,
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes