FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

A500 ICS Full Update files Decrypted for bricked tablets- Links Valid

7,723 posts
Thanks Meter: 6,848
 
By Moscow Desire, Senior Moderator - Resident Troll Killer on 18th May 2014, 07:18 AM
Post Reply Subscribe to Thread Email Thread
11th April 2015, 07:51 PM |#41  
Junior Member
Thanks Meter: 0
 
More
Same issue, no USB connection
SO I am also a total noob on rooting topics. My a500 hung while surfing the internet. Full freeze only option was to turn off tablet. Now I'm in a boot cycle with no end in sight. I have tried:

-Hard reset with pin on side, no joy
-Hard reset with key combo, no joy. Still boot cycles

The unit also is not recognized by my PC even after installing drivers from Acer.

So is my only option to keep downloading update.zip files and hope one is compatible? I don't konw anything about FastBoot and being that the device won't recognize on the PC I'm really boned, right?

Any advice would be appreciated.
 
 
19th May 2015, 03:05 PM |#42  
Junior Member
Thanks Meter: 1
 
More
Thumbs up Thanks
Yesterday my A500 freezes!
Had to force a shutdown, at start got stuck on Acer logo!
Tried the 4 updates on this post thread everyone talked about with no luck!

A few minutes ago tried the only one that solved my problem: The original 3.x Honeycomb:
ROM: SD_Acer_A501_Android 3.2.1_4.066.29_COM_GEN1

That Solved!
Now I will try to update to ICS.
Thanks,
PereiraMan.
Last edited by PereiraMan; 20th May 2015 at 09:32 AM.
19th May 2015, 11:50 PM |#43  
Junior Member
Thanks Meter: 1
 
More
Unhappy HELP
Please Help,

Like planned, I downloaded a suposed Acer A500 Stock Rom to update from 3.2 to 4.0.3. Didn't notice was a rooted one, update completed then got an error.
ROM used: Acer_A500_Stock_ROM_v1.054.00_ww_gen1_rooted_4.0.3 _ICS

Now I can not even load stock recovery (vol-+ power), only power light turns on and off as i press power. No vibrate, no acer logo only a black screen!!

Can anyone help? Ideias?

PS: The A500 always was stock, no root, no special recevory, etc.

Thanks,
PereiraMan.
Last edited by PereiraMan; 20th May 2015 at 09:31 AM.
21st May 2015, 03:05 PM |#44  
Junior Member
Thanks Meter: 1
 
More
update


For the record it seams that my A500 is in APX mode.

After using a fresh install of Windows 7 with th Acer drivers, the fantastic OTA Tool: http://forum.xda-developers.com/show....php?t=1675939
Detected my A500 as in APX mode, and has an advanced feature specific for those like I stuck on APX mode that let's us Install Bootloader and Recovery.

First try didn't work: I downloaded and tried to install TWRP recovery and ICS Bootloader, it was stuck on FASE 2 (flashing recovery).

Will try this night with A500_Thor_Recovery_1.7.3.a500apx.

Thanks,
PereiraMan.
Last edited by PereiraMan; 21st May 2015 at 03:10 PM.
22nd May 2015, 11:50 AM |#45  
Junior Member
Thanks Meter: 1
 
More
No luck yet
Not giving up... no yet!

On the Windows Device Manager it detects tha A500 like "Acer USB Boot-recovery Driver"
The other night a think it was different, something like APX...
Any way in the system tray on the USB devices always shows APX device.

APX Tool and OTA Tool detect the A500 in APX mode, but none of them can flash a recovery... Windows Drivers issue?
Because ADB via command prompt doesn't detect the device!
The tools use ADB commands, right? And ADB shoud detect the device in APX mode, right?

Any APX expert?

More info:
in the driver details I have this values: "USB\VID_0955&PID_7820\5&24FD8A70&0&1"
Read somewhere the last digits are the CPUID... calculated the SBK. Hope is correct.

Thanks,
PereiraMan.
24th May 2015, 06:17 AM |#46  
Junior Member
Flag Orlando
Thanks Meter: 0
 
More
update for rooted a5001
Quote:
Originally Posted by Moscow Desire

So for Stock A500 users stuck at the Acer Logo, or maybe some other strange issue with the tablet not booting, you may want to try this method first before rolling up your sleeves and moving on to getting your UID, which involves the use of Linux for the most part.

Download these full ICS Update files for the A500 (501 owners can try this also, but you'll have a 500, but that might can be changed later)

These files are already "decrypted" and are named differently as to keep them separate. Download them all to a folder.

Now, select one of them, rename it to "update" (end result is a file called update.zip) copy it to SD card, boot tab and see if it installs. If it hangs on the install, delete it from SD card, and do the same with the next. Hopefully one of them might take. You may have to try all 4 of them before one works. It's hit and miss.

Hope this gets you going.

MD



Moscow, what about any full update.zip for a rooted a500 stuck on ACER logo.
Last edited by leroijr407; 24th May 2015 at 06:24 AM. Reason: 4.0.3, not 4.1.3
8th June 2015, 07:13 AM |#47  
Junior Member
Thanks Meter: 0
 
More
I have tried all 4 files as update but it just boots to TWRP 2.1.3 and when I check the log it says unknown volume for path [SDCARD:update.zip]
When I try to load them manually it look likes it works but still wont boot
28th June 2015, 10:15 AM |#48  
Junior Member
Thanks Meter: 0
 
More
help my iconia a500 won't boot i'll try the power + down but no response and power + up button he's updating but after a few seconds the updating is stock from update sorry for my bad english pls help me recover my iconia thanks
15th July 2015, 07:23 PM |#49  
Junior Member
Thanks Meter: 0
 
More
Hoping someone can help me out here. Having the same issue of the device stuck on the ACER logo. I've tried to use the decrypted files to flash but once I get to the android recovery system, it spins with no progress bar then it goes right to the exclamation point with the android lying down.

Can someone point me to what I can do at this point?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes