FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

[Q] Can I remove the korean clock from the lock screen?

10 posts
Thanks Meter: 1
 
By Rubenban, Junior Member on 19th June 2014, 10:20 AM
Post Reply Subscribe to Thread Email Thread
Hi,

I have the LG G3 F400K and in the lock screen always show the korean time. It's not a big issue, but I would like to remove it if it's possible. Anyone knows how to do that?

I attach a screenshot of the clock I'm talking about.


Thank you in advance.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-19-09-50-30.jpg
Views:	192
Size:	129.0 KB
ID:	2806507  
 
 
19th June 2014, 05:51 PM |#2  
Senior Member
Flag Montreal
Thanks Meter: 33
 
More
Quote:
Originally Posted by Rubenban

Hi,

I have the LG G3 F400K and in the lock screen always show the korean time. It's not a big issue, but I would like to remove it if it's possible. Anyone knows how to do that?

I attach a screenshot of the clock I'm talking about.


Thank you in advance.

Im looking for that to...
19th June 2014, 06:14 PM |#3  
Account currently disabled
Flag phoenix
Thanks Meter: 1,037
 
More
There was already a thread in the questions and answers. ... The same place this needed to be that you would have found if you searched for it ...http://optimusforums.com/threads/how...51/#post-13795

Sent from my SM-N900P using Xparent BlueTapatalk 2
The Following 2 Users Say Thank You to Epix4G For This Useful Post: [ View ]
20th June 2014, 07:04 AM |#4  
OP Junior Member
Thanks Meter: 1
 
More
Thank you for your answer, I could fix the issue. I really searched for it and I couldn't find it as I am not english speaker and I use to look in spanish. I tried to look for it in this forum in english but I couldn't find any solution.

Anyways, thank you for your help.
20th June 2014, 05:23 PM |#5  
Member
Thanks Meter: 1
 
More
I have tried that and doesn't work for me?
22nd June 2014, 03:09 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Gravediggaz

I have tried that and doesn't work for me?

Try another way。
Go to clock app。 find the tab which shows the world time。 you may see an entry of s. koera,souel 。 delete this is ok
22nd June 2014, 03:23 PM |#7  
snowsire's Avatar
Member
Thanks Meter: 11
 
Donate to Me
More
Quote:
Originally Posted by Epix4G

There was already a thread in the questions and answers. ... The same place this needed to be that you would have found if you searched for it ...http://optimusforums.com/threads/how...51/#post-13795

Sent from my SM-N900P using Xparent BlueTapatalk 2

legend mate, cheers
20th August 2014, 08:17 PM |#8  
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by snowsire

legend mate, cheers

+1! Thanks mate Worked perfectly the info from the link you provided.
16th July 2015, 12:00 AM |#9  
Junior Member
Thanks Meter: 0
 
More
Thumbs up (Solved) remove Korean clock time from lockscreen
Quote:
Originally Posted by Fizwiz

Im looking for that to...

Go to phone settings - - > networks category - - > global roaming--> roaming time settings--> (uncheck) use roaming dual clock.... 😀😀

---------- Post added at 11:00 PM ---------- Previous post was at 10:54 PM ----------

Go to phone settings - - > networks category - - > global roaming - - > roaming time settings - - > (uncheck) use roaming dual clock 😀😀 Done!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes