FORUMS

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

New Android One Device Dead On Arrival

Today, Google announced the second generation of Android One devices, with the new Lava Pixel … more

OnePlus 2 Leaked, Actually Prettier Than Expected

The OnePlus 2 launch event is mere hours away, and we have been treated to clear, … more

[RECOVERY][m8] TWRP 2.8.7.0 touch recovery [2015-06-23]

1,657 posts
Thanks Meter: 10,753
 
Post Reply Subscribe to Thread Email Thread
29th June 2015, 03:20 AM |#1151  
hova1888's Avatar
Senior Member
Thanks Meter: 87
 
More
Hi help me,I don't see link download twrp 2.8.7.0.
 
 
29th June 2015, 10:46 AM |#1152  
dragontology's Avatar
Senior Member
Flag Greenville, North Carolina
Thanks Meter: 371
 
More
Quote:
Originally Posted by hova1888

Hi help me,I don't see link download twrp 2.8.7.0.

Just go to their site, link is in the OP. Should be a download link there for TWRP 2.8.7.0. It'll be an IMG file, but you can flash that in TWRP as long as you have one of the last few versions. Just go to install, browse to where it is, then tap Image in the lower right, to switch from zips to images.
The Following User Says Thank You to dragontology For This Useful Post: [ View ]
2nd July 2015, 02:01 AM |#1153  
Junior Member
Thanks Meter: 0
 
More
Unhappy Blank OS in HBOOT after USB Connection Error Flashing RUU
Quote:
Originally Posted by migascalp

I modified ramdisk/etc/recovery.fstab like this:

Code:
# Android fstab file.


#<src>    <mnt_point>    <type>    <mnt_flags>    <fs_mgr_flags>
# The filesystem that contains the filesystem checker binary (typically /system) cannot
# specify MF_CHECK, and must come before any filesystems that do specify MF_CHECK

# Internal Storage
/boot           emmc        /dev/block/mmcblk0p42  flags=backup=1
/system         ext4        /dev/block/mmcblk0p45  flags=backup=1;wipeingui;
/cache          ext4        /dev/block/mmcblk0p46  flags=backup=1;wipeingui;wipeduringfactoryreset;canencryptbackup=1
/data           ext4        /dev/block/mmcblk0p47  flags=backup=1;wipeingui;wipeduringfactoryreset;canencryptbackup=1;userdataencryptbackup=1

# because /proc/emmc is blank in recovery, we should add this here. Set backup to 0
#/misc           emmc        /dev/block/mmcblk0p24  flags=backup=0

# External Storage
/external_sd    vfat        /dev/block/mmcblk1p1   /dev/block/mmcblk1 flags=display="Micro SDcard";storage;wipeingui;removable
/usb-otg        vfat        /dev/block/sda1        /dev/block/sda     flags=display="USB-OTG";storage;wipeingui;removable
I confirm that OS version no longer disappears in hboot.
Test_TWRP-2.7.1.0-m8_OS_Version_Fix.img
for testing only. i ' m not a dev

Guys, I was flashing RUU.exe to my M8 and I suddenly got USB Error after some few seconds the process started. HBOOT booted without a blank HBOOT and afterwards, RUU now returns with an error that I should flash the correct RUU. I didn't have any backup of the OS but I had a TWRP backup which I downloaded and it was on the phone so I tried recovering but still OS is blank. Phone also doesn't boot pass HBOOT, even after restoring. Please help.
15th July 2015, 03:15 AM |#1154  
Junior Member
Thanks Meter: 7
 
More
Database Resize system?
What's the downside/risk to running resize2fs on /system?
The Following User Says Thank You to nathanh For This Useful Post: [ View ]
15th July 2015, 09:06 PM |#1155  
Senior Member
Thanks Meter: 114
 
More
Quick question. I cannot get twrp to mount my external sd card. Any advice?
15th July 2015, 09:09 PM |#1156  
Captain_Throwback's Avatar
Retired Moderator / Recognized Contributor
Flag Bensalem, PA
Thanks Meter: 13,417
 
10
Donate to Me
More
Quote:
Originally Posted by GCbard

Quick question. I cannot get twrp to mount my external sd card. Any advice?

Device info? TWRP version? Log?

TWRP mounts my SD card just fine (and I'd think if this was a common issue, someone else would've reported it).
17th July 2015, 05:40 PM |#1157  
YTHero's Avatar
Member
West Virginia
Thanks Meter: 16
 
More
I'm assuming that when you install a TWRP IMG through TWRP you flash it to the recovery. Is this correct? I'm having an issue trying to update my TWRP from 2.8.5.0 to 2.8.7.0, it just says "flash failed".

For context - I screwed up my build.prop and I'm trying to fix it with TWRP. But I'm having the issue where my device is encrypted and TWRP can't decrypt it. So, I don't know if the issue with flashing TWRP is related to the encryption.


Edit - I redownloaded TWRP 2.8.7.0 and tried flashing it again and it worked. So, I'm not sure what was going on earlier.
Also, I can now decrypt my phone. I tried "fix permissions" to repair my build.prop, but it didnt work. I guess I'm just going to update my rom. It was way out of date anyway.
Last edited by YTHero; 17th July 2015 at 09:47 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes