FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Primary Microphone problem

1,343 posts
Thanks Meter: 249
 
By bihslk, Senior Member on 25th May 2014, 10:01 PM
Post Reply Subscribe to Thread Email Thread
Hi

I have a Xperia Z1 and i have MIC issues. It is a primary mic. People can not hear me well, there is sparkling and like waterfall/windy sound.

I tryed Factory reset and it doesnt work. Secondary MIC working fine but not Primary.

Even when recording videos it is the same.

What is the issue of this? Is it standard problem with Z1? Its not expensive to replace to new one but i just wonder if someone other have same issue?

Where is the MIC flex cable located?
Last edited by bihslk; 25th May 2014 at 10:26 PM.
 
 
25th May 2014, 11:59 PM |#2  
sumpf2's Avatar
Senior Member
Thanks Meter: 23
 
More
I do have the same problem.. But only with whatsapp sound messages, everything else works fine..

can't figure out how to fix this or what is causing this problem.. :/
The Following User Says Thank You to sumpf2 For This Useful Post: [ View ]
26th May 2014, 04:48 AM |#3  
bihslk's Avatar
OP Senior Member
Flag Leksand
Thanks Meter: 249
 
More
Ye it is wierd but for me nothing works not even calls

Skickat från min C6903 via Tapatalk
26th May 2014, 10:08 PM |#4  
bihslk's Avatar
OP Senior Member
Flag Leksand
Thanks Meter: 249
 
More
Can someone help me where the mic is located?

I found a mic on top of the phone under the cover and disabled it and turn phone on and tryed to see if it is any
sound recording but i still got same issue even when mic us not connected to mainboard.


Is it wrong MIC? It has primary and secondary where are they located? Please help
26th May 2014, 10:10 PM |#5  
bihslk's Avatar
OP Senior Member
Flag Leksand
Thanks Meter: 249
 
More
Ok i found it

http://userguide.sonymobile.com/refe...6903C6906.html


The MIC i disconnected was secondary mic. The primary mic is on bottom of the phone built in with speakers i think.
2nd June 2014, 07:27 AM |#6  
bladefinor's Avatar
Junior Member
Flag Stockholm
Thanks Meter: 0
 
More
I believe I have the exact same problem. The primary microphone seems to have died completely or people could just hear a distorted "canny" voice. I have no idea how to solve this.
15th July 2015, 03:29 PM |#7  
Junior Member
Thanks Meter: 0
 
More
I have even more miracious issue - my microphone (in C6903, Qualcom MSM8974, software: 14.5.A.0.270, Android 5.0.2, kernel: 3.4.0) works only in Whatsup and not Viber (which is another communicator) and normal call ?
How is it possible that mic works in Whatsup but not in Viber ?

Thanks,
Artur
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes