FORUMS

flashing stock .ftf For Xperia V via flshtool error <????

32 posts
Thanks Meter: 5
 
By rommo_911, Member on 15th February 2014, 12:36 AM
Post Reply Subscribe to Thread Email Thread
hi every one i had unlocked bootloader < installed leaked jb4.3 ,,, i want to return to the stock .140
i was trying to flash the stock .140.ftf via flashtoo but it was giving me an error :


15/007/2014 03:07:49 - INFO - Please connect your device into flashmode.
15/008/2014 03:08:13 - INFO - Device connected in flash mode
15/008/2014 03:08:13 - INFO - Opening device for R/W
15/008/2014 03:08:13 - INFO - Reading device information
15/008/2014 03:08:13 - INFO - Phone ready for flashmode operations.
15/008/2014 03:08:13 - INFO - Current device : LT25i - CB5A1UJNL9 - 1266-3473_R8H - 1264-2336_9.2.A.1.131 - GLOBAL-LTE_9.2.A.1.131
15/008/2014 03:08:13 - INFO - Start Flashing
15/008/2014 03:08:13 - INFO - Processing loader
15/008/2014 03:08:13 - INFO - Ending flash session
15/008/2014 03:08:13 - ERROR - No loader found for this device
15/008/2014 03:08:13 - ERROR - Error flashing. Aborted

-----
what can i do about it ?
or how to return to the old .140 ?
 
 
21st July 2015, 07:49 AM |#2  
ichdang's Avatar
Member
Flag Ha Noi
Thanks Meter: 3
 
More
please help me............./
21st July 2015, 11:15 AM |#3  
Member
Thanks Meter: 9
 
More
I'm not expert at all but try to go step by step look for usb debugging and the real process for flashing perhaps you dont go by flash mode
I hope That can help you remember some thing

Envoyé de mon LT29i en utilisant Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes