FORUMS

Top Forum Discussions

List of Safestrap-compatible ROMs for the Verizon Samsung Galaxy S4

11 posts
Thanks Meter: 8
 
By jogawa, Junior Member on 3rd February 2014, 04:16 AM
Post Reply Subscribe to Thread Email Thread
22nd July 2014, 08:00 PM |#41  
Senior Member
Flag Decatur
Thanks Meter: 845
 
More
Quote:
Originally Posted by mlfca

A quick question/confirmation;

I went into safestrap and made a full backup of my stock ROM. When I flash a new ROM (In the stock slot) I can still use my backup to go back to my stock build correct (No data loss)??

Thanks,

I have restored backups of stock slot roms with no issues

sent by safestrap powered echo v26
The Following User Says Thank You to decaturbob For This Useful Post: [ View ]
 
 
17th September 2014, 09:52 PM |#42  
Junior Member
Thanks Meter: 0
 
More
tag
19th September 2014, 05:19 PM |#43  
Member
Thanks Meter: 9
 
More
I'm not sure how big the verizon s4 community is, but I think this should really be updated and kept up to date. There are hints in other threads of people trying out random roms in safestrap, but for new people or people who need their phones to be stable asap, an up to date list would be great.

Personally I have used hyperdrive 17 and eclipse 4.0.2. Both work great, although I'm not a fan of the hyperdrive themes/hub system (they all look outdated and ugly from the bit I've seen) and I've only had eclipse for like 2 days. It does not show contact information when people call me though, and if I can't resolve that I'll probably go try hyperdrive 18.

Also I wanted to try echoe, since it says it ported the s5's super power saving, any experiences with that on safestrap?
The Following User Says Thank You to vicariouscheese For This Useful Post: [ View ]
19th September 2014, 06:22 PM |#44  
wtfchuck's Avatar
Senior Member
Thanks Meter: 190
 
More
Many of the GT-19505 builds are compatible now if you flash the proper modules and/or the jrkruse patch.

http://forum.xda-developers.com/show....php?t=2674280


I have been using "Empty Galaxy ROM" for some time now, great ROM.

http://forum.xda-developers.com/show....php?t=2768183
9th November 2014, 01:36 AM |#45  
Member
Flag brevard nc
Thanks Meter: 11
 
Donate to Me
More
Hyperdrive ROM(s)
all hyperdrive roms since rls10.1 through rls19 can be flashed via safestrap you must just make sure you are flashing the correct rom with the correct base that you are running and modules for locked boot loaders if necessary.
12th January 2015, 06:55 AM |#46  
SnyderGuy's Avatar
Member
Flag Okemos
Thanks Meter: 24
 
More
HyperdriveRLS20 works on my SCH-I545 (verizon), 4.4.2, NC5
14th January 2015, 05:42 PM |#47  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jogawa

Since so many of us have to use Safestrap to use custom ROMs, thanks to Verizon, I thought that it would be reasonable to have a list of the currently compatible ROMs. I see a lot of threads and questions about ROMs "not working" with Safestrap that turn out to be people trying to flash AOSP ROMs instead of compatible TouchWiz (TW) ROMs.

I suggested this to Kennyglass123, who wisely suggested that I put one together.

I started with the official list of TW ROMs, and then added some that I found. I first communicated with most of the devs for these ROMs, and created the list based on their responses.

If you are a dev and your ROM is Safestrap-compatible, and you want your ROM added to the list, please PM me.

SO, here is the current list, with this format for each line:

ROM name [author/maintainer] (notes/link)

Safestrap-compatible ROMs

Bonestock v1.1.4 [andybones] (but only this version)
Eclipse S4 TW Edition v2.0 [nitroglycerine33] (4.2.2 version, not 4.3 yet)
Foxhound Diamond Dogs v3.6 [gigilie] (link)
Hyperdrive RLS13 [sbreen94] (link)
Jelly 'Beans' Build 7 [BeansTown106] (yes, for ME7)
Omega v19 [gigilie] (link)
Stock-Rooted-International MKF Base [jrkruse] (link)

PLEASE NOTE: I'm only reporting what people have told me. Please don't get upset with me if you're having trouble with a particular ROM.

Is there a similar list for the S-5 w/ safestrap?
23rd July 2015, 01:11 AM |#48  
Junior Member
Thanks Meter: 0
 
More
Smile safestrap?
Quote:
Originally Posted by jogawa

Since so many of us have to use Safestrap to use custom ROMs, thanks to Verizon, I thought that it would be reasonable to have a list of the currently compatible ROMs. I see a lot of threads and questions about ROMs "not working" with Safestrap that turn out to be people trying to flash AOSP ROMs instead of compatible TouchWiz (TW) ROMs.

I suggested this to Kennyglass123, who wisely suggested that I put one together.

I started with the official list of TW ROMs, and then added some that I found. I first communicated with most of the devs for these ROMs, and created the list based on their responses.

If you are a dev and your ROM is Safestrap-compatible, and you want your ROM added to the list, please PM me.

SO, here is the current list, with this format for each line:

ROM name [author/maintainer] (notes/link)
Safestrap-compatible ROMs

any safestrap for oc1.....flashfire not working great...

Bonestock v1.1.4 [andybones] (but only this version)
Eclipse S4 TW Edition v2.0 [nitroglycerine33] (4.2.2 version, not 4.3 yet)
Foxhound Diamond Dogs v3.6 [gigilie] (link)
Hyperdrive RLS13 [sbreen94] (link)
Jelly 'Beans' Build 7 [BeansTown106] (yes, for ME7)
Omega v19 [gigilie] (link)
Stock-Rooted-International MKF Base [jrkruse] (link)

PLEASE NOTE: I'm only reporting what people have told me. Please don't get upset with me if you're having trouble with a particular ROM.


any safestrap for oc1.....flashfire not working great...
Post Reply Subscribe to Thread

Tags
list, rom, safestrap

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes