FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][TW4.4]*eZKAT*| Official | 240dpi | N3/S5 Features | Status Bar Mods| 5-27-14

3,681 posts
Thanks Meter: 4,217
 
By eZdubzitmk4, Recognized Contributor on 11th May 2014, 06:49 AM
Post Reply Subscribe to Thread Email Thread
Announcement from eZdubzitmk4: eZKAT v2.5 COMING SOON!!
1st April 2015, 02:02 AM |#2811  
Member
Flag Victoria
Thanks Meter: 24
 
Donate to Me
More
Quote:
Originally Posted by lucky_515

will this work on my note 2 sgh-1317M ???on 4.4.2 ..its unlocked no carrier

I have a Telus sgh-I317M, and I have been running this ROM on it for the last year.

The one thing you will/might have to do is install a different modem as the ROM installs the ATT modem. I had to install the Telus modem before I could do anything.

Hope this helps.
Chris
The Following 3 Users Say Thank You to gorfchris For This Useful Post: [ View ]
 
 
3rd April 2015, 12:37 AM |#2812  
Member
Flag RHODE ISLAND
Thanks Meter: 1
 
Donate to Me
More
Thumbs up
Love this rom so much.. is there any way to get that weather widget thing off the lock screen I've tried everything
5th May 2015, 09:14 AM |#2813  
Senior Member
Flag Cincinnati, OH
Thanks Meter: 52
 
More
Thumbs up
Recently switched back to this ROM and got mad at myself for leaving it in the first place. I'm happy I kept my folder with all the mods I found and tested that are compatible with this.
The Following User Says Thank You to Assassyn For This Useful Post: [ View ]
8th May 2015, 08:06 PM |#2814  
Junior Member
Thanks Meter: 1
 
More
Possible radio issue and root issue. I have been flashing roms for 10 years.
First thing I do when I get a phone is root it and learn the about good roms, so please hang with me a moment and help direct me.

This rom is awesome and especially with the 240dpi version. I have a couple issues with this rom only.

I have an ATT Galaxy Note 2 and I flashed this rom about 6 months ago and had an issue with my data not working. I tried yesterday and it installed fine. Though I cannot connect to data. I just came from slimkat and it was working very well.

Also why is it failing to root ALL the time? If I am not rooted then why can I install roms? I just reflashed with Odin and CF-auto-root and it said success... but still not root access.

I have searched for radios but I just do not know which to install since some say for 4.4.1 and other versions, never found this version for att. Maybe its a setting?

Can someone help me with the data issue?
Can someone help me with the root issue and help me understand why this keeps happening?
9th May 2015, 05:23 AM |#2815  
gregsarg's Avatar
Senior Member
Flag B.F.E.
Thanks Meter: 3,915
 
More
For root issue. .you may have to flash supersu from the play store. .

For radio...you can likely keep the one that you have. ..but check your APN settings carefully to ensure that they are correct.

If you need a different radio. .it can be found in the super thread located in the Note 2 section...

Happy flashing....g
The Following 2 Users Say Thank You to gregsarg For This Useful Post: [ View ]
1st June 2015, 05:41 PM |#2816  
Member
Flag New York City
Thanks Meter: 11
 
More
I suppose this won't work for the T-Mo variant T889 correct?
2nd June 2015, 06:49 AM |#2817  
just_visiting's Avatar
Senior Member
Flag Vancouver
Thanks Meter: 271
 
More
Quote:
Originally Posted by saqc2010

I suppose this won't work for the T-Mo variant T889 correct?

I don't see why it won't work. You just need to replace the modem. I'm in Canada and this rom works for me after flashing the Canadian modem.
The Following 2 Users Say Thank You to just_visiting For This Useful Post: [ View ]
8th June 2015, 05:30 PM |#2818  
Junior Member
Flag Saint Peter, MN
Thanks Meter: 8
 
More
Thumbs up It works for T-Mo - here's the SGH-T889 Modem Just in Case!
Quote:
Originally Posted by saqc2010

I suppose this won't work for the T-Mo variant T889 correct?

I used to have this installed on my sgh-t889. It worked. As I recall, I believe it actually shows as i1317 in settings after flashing. I didn't even have to flash a different modem. They are both LTE, so the modem works. But, like others have said, if you have any issue, just flash the T889 Modem. You can get it from my MEGA site. Select "T889UVUCMK7_Modem-Dec_9_13 for 4.3 ROMS" from the 4.3 folder.

Remember to hit the thanks or whatever button!

Good luck!
The Following 2 Users Say Thank You to tiberiusjonez For This Useful Post: [ View ]
22nd July 2015, 03:21 PM |#2819  
rwcj63's Avatar
Senior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by iregret

clock is missing in my status bar. i tried turning it on using wanam xposed but still wont work. help please..

edit: nevermind i got it.

if you don't mind me asking, how did you get it to show up? i also really don't care to have the UL/DL speeds on the status bar. it's a waste of space. any idea how i can get rid of that?

thanks.
Last edited by rwcj63; 22nd July 2015 at 09:00 PM. Reason: never mind. i'm a knucklehead.
23rd July 2015, 06:16 PM |#2820  
rhaneyjr's Avatar
Senior Member
Flag Tulare
Thanks Meter: 189
 
More
I think if you read, like way back in the threads you can find the answer

Sent from my SM-N910C using Xparent Cyan Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes