FORUMS

Top Forum Discussions

[Q] Can anyone upload moto e stock rom ?

547 posts
Thanks Meter: 682
 
Post Reply Subscribe to Thread Email Thread
25th July 2015, 06:28 AM |#31  
Junior Member
Thanks Meter: 0
 
More
please help me
Hi myself Anirudha Mahale,
i have Moto E with
System Version: 21.12.40.condor_retaildsds.retaildsdsall.en.03 reteu
Build number KXC21.5-40

I want to relock its bootloader and put stock rom but when i go to flash stock rom all I get is error i.e. "(BootLoader)Preflash Validation Failed".

I used minimal ADB 2.0 with "RETAILDSDSALL_XT1022_4.4.4_KXC21.5-40_cid7_CFC.xml" but got the same error so I tried to flash with "RETAIL-DSDS_CONDOR_KXC20.82-14_cid7_CFC_1FF.xml", still the same error.

Please Help me out.
 
 
25th July 2015, 09:37 AM |#32  
EthicalHacker's Avatar
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by anirudhamusic.am

Hi myself Anirudha Mahale,
i have Moto E with
System Version: 21.12.40.condor_retaildsds.retaildsdsall.en.03 reteu
Build number KXC21.5-40

I want to relock its bootloader and put stock rom but when i go to flash stock rom all I get is error i.e. "(BootLoader)Preflash Validation Failed".

I used minimal ADB 2.0 with "RETAILDSDSALL_XT1022_4.4.4_KXC21.5-40_cid7_CFC.xml" but got the same error so I tried to flash with "RETAIL-DSDS_CONDOR_KXC20.82-14_cid7_CFC_1FF.xml", still the same error.

Please Help me out.

gpt.bin and motoboot.bin shows error when we flash same or lower version files. You're flashing 4.4.4 firmware images on 4.4.4 that's why it's showing error. You can ignore gpt.bin and motoboot.bin files and continue flashing other files.
And most important thing, don't try to flash various firmware files, choose correct firmware files according to your device's system version and build number.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes