FORUMS

Analysis & Opinion

Oh sonofa... I used Flashify to update TWRP and now I'm black screened. Please help

24 posts
Thanks Meter: 1
 
By Mixmode, Junior Member on 14th February 2014, 02:53 AM
Post Reply Subscribe to Thread Email Thread
14th February 2014, 04:07 AM |#11  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by BadUsername

I really have no idea what caused it. I've never flashed anything other than 4.1 TouchWiz roms, but I know it's an intermittent issue with aosp roms.

You probably had a bad twrp image when you flashed it, or did something incorrect in flashify. I'm glad you got it working again though.

Sent from my SCH-I535 using Tapatalk 2

Me too man. Thx again for the help.
The Following User Says Thank You to Mixmode For This Useful Post: [ View ]
 
 
24th March 2014, 03:11 AM |#12  
skeeterpro's Avatar
Senior Member
Flag Iowa
Thanks Meter: 149
 
More
Same thing just happened to me. For me I would avoid Flashify. Not worth the hassle. JMO of course.
26th July 2015, 05:48 PM |#13  
Junior Member
Thanks Meter: 0
 
More
I used flashify to flash twrp
and now my phone wont boot at all doesnt respond at all
any help please
my model GT-I9300
26th July 2015, 07:08 PM |#14  
ShapesBlue's Avatar
Senior Member
Thanks Meter: 1,174
 
More
Quote:
Originally Posted by azouzi.simohamed

and now my phone wont boot at all doesnt respond at all
any help please
my model GT-I9300

This is a forum for the VZW S3 not the international version of the S3

Sent from my Nexus 5
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes