FORUMS

Analysis & Opinion

Top Forum Discussions

Processing of loader.sin finished with errors

29 posts
Thanks Meter: 3
 
By mrbambocha, Junior Member on 3rd April 2014, 05:30 PM
Post Reply Subscribe to Thread Email Thread
3rd November 2014, 12:06 PM |#11  
devil.tiger's Avatar
Member
Flag Mumbai
Thanks Meter: 1
 
More
Quote:
Originally Posted by xanubhavx

Look bro, I am damn sure your BL in now unlock, its showing 'Bootloader status: ROOTED'
Don't confuse everything with that recovery, you need to go ahead, step by steps :/
Have you tried flashing any custom kernel yet? if not! flash any of the custom kernel for Unlocked BL available on forum. I personally suggest FeraKernel v20.


Hit THANKS, If I helped a bit

Sent from my highly customised DROID using XDA-Server!

I am using Sony Xperia S and I am getting the same error now and since i format my pc updated and install all the drivers still it is the same here i have mentioned everything about my problem along with error (screenshot) in the given link below.

http://forum.xda-developers.com/xper...s-ub-t2924320/
 
 
8th November 2014, 07:43 PM |#12  
xanubhavx's Avatar
Senior Member
Flag Mathura
Thanks Meter: 28
 
More
Quote:
Originally Posted by devil.tiger

I am using Sony Xperia S and I am getting the same error now and since i format my pc updated and install all the drivers still it is the same here i have mentioned everything about my problem along with error (screenshot) in the given link below.

http://forum.xda-developers.com/xper...s-ub-t2924320/

Bro, I really can't help you as now I don't have any SE or Sony device from a long time. But its seems you are having drivers problem. For that I suggest you to roll back to Windows 7, as of now Windows 8 have lots of compatibility issues with different USB devices.
CHERRY NOTE: Start everything from zero, if you are following any guide on here. My personal experience, I never failed flashing any kernel on my last two Sony devices.
GOOD LUCK FLASHING :thumbup:

Sent from my MI 3W using XDA Free mobile app
9th November 2014, 11:50 AM |#13  
devil.tiger's Avatar
Member
Flag Mumbai
Thanks Meter: 1
 
More
Quote:
Originally Posted by xanubhavx

Bro, I really can't help you as now I don't have any SE or Sony device from a long time. But its seems you are having drivers problem. For that I suggest you to roll back to Windows 7, as of now Windows 8 have lots of compatibility issues with different USB devices.
CHERRY NOTE: Start everything from zero, if you are following any guide on here. My personal experience, I never failed flashing any kernel on my last two Sony devices.
GOOD LUCK FLASHING :thumbup:

Sent from my MI 3W using XDA Free mobile app

Thanks Bro I was thinking for the same to bounce back on W7.
9th November 2014, 11:53 AM |#14  
xanubhavx's Avatar
Senior Member
Flag Mathura
Thanks Meter: 28
 
More
Quote:
Originally Posted by devil.tiger

Thanks Bro I was thinking for the same to bounce back on W7.

Better choice. Hope all goes well.

Sent from my MI 3W using XDA Free mobile app
21st March 2015, 06:37 AM |#15  
vibhu0009's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 866
 
Donate to Me
More
Quote:
Originally Posted by xanubhavx

Better choice. Hope all goes well.

Sent from my MI 3W using XDA Free mobile app

Bro can u provide me loader.sin for XPERIA M?
21st March 2015, 11:37 PM |#16  
xanubhavx's Avatar
Senior Member
Flag Mathura
Thanks Meter: 28
 
More
Quote:
Originally Posted by vibhu0009

Bro can u provide me loader.sin for XPERIA M?

So sorry buddy, No more Xperia stuff left with me since my last accidental PC format. I am sure there would be other peeps out here willing to help you with that.
23rd March 2015, 02:46 PM |#17  
Junior Member
Thanks Meter: 0
 
More
Loder.sin error
I have got error flashing xperia l
To a letest firmwere
30th March 2015, 11:14 PM |#18  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mrbambocha

Hi!
Im trying to get a grip of how to get wolfbreaks UlBlDoom on my phone, but im so lost.
I dont know in which order to start, im trying these two guides but get an error in the first step.

http://forum.xda-developers.com/showthread.php?t=928343
http://forum.xda-developers.com/show....php?t=1568792

What should i do and in which order?

I have this problem but for FIRST time
SECOND time I repeat the process and I succeed.

I dont know English well.if its not clear,Im sorry.
18th May 2015, 06:30 PM |#19  
Junior Member
Flag Quito
Thanks Meter: 0
 
More
Same issue.
Trying to flash a Z3 to D6653 Customized Hong Kong and gives me that error (Processing of loader.sin finished with errors.).
30th July 2015, 03:21 AM |#20  
Junior Member
Thanks Meter: 0
 
More
Unhappy Same here....
I want to flash my Z3 D6653 to latest 5.1.1 Customized Thailand firmware....But, the flash tool shows this error....
Please help....




26/003/2014 17:03:41 - INFO - Opening device for R/W
26/003/2014 17:03:41 - INFO - Start Flashing
26/003/2014 17:03:41 - INFO - Processing loader.sin
26/003/2014 17:03:41 - INFO - Checking header
26/003/2014 17:03:41 - ERROR - Processing of loader.sin finished with errors.
26/003/2014 17:03:41 - INFO - Ending flash session
26/003/2014 17:03:41 - ERROR -
26/003/2014 17:03:41 - ERROR - Error flashing. Aborted
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes