FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Losing wifi passwords

346 posts
Thanks Meter: 23
 
By dogan2010, Senior Member on 18th March 2014, 12:10 PM
Post Reply Subscribe to Thread Email Thread
28th May 2015, 01:18 PM |#331  
Junior Member
Flag Mansoura
Thanks Meter: 6
 
More
Thumbs up
Quote:
Originally Posted by dajumper

Yes I have it to every time I reboot phone I must put my password again! Look in build prop for this line: ro.securestorage.support=true and make from true in false
Then save! And reboot phone! After reboot it can be that you must put once more your password and then it is good! Let me know if it is working ok?

Sent from my SM-N9005 using XDA Premium 4 mobile app

Thanks My Bro
U R The Best
The Following User Says Thank You to hamada samir For This Useful Post: [ View ]
 
 
31st May 2015, 09:06 PM |#332  
Junior Member
Thanks Meter: 0
 
More
Totally worked for me on rooted SM-N900W8 (Canadian Note 3). Thank you!
1st June 2015, 11:46 AM |#333  
Member
Thanks Meter: 2
 
More
Hmmm no solution.
Quote:
Originally Posted by congusto

On another forum I read that switching off Google Backup helps, not only for Nexus5 users, but also for Note 3 users (and probably for all Kitkat users?).
http://android.stackexchange.com/que...after-a-reboot

I'm having this problem. I just reflash my Kitkat and do factory reset. I think this problem could be relate to the knox security partition? because I have done everything. This is a fresh phone. I mean originally restored from the stock version. Before this my knox was 0x1 and now it is 0x1 (2).
1st June 2015, 03:56 PM |#334  
Divyashwar's Avatar
Senior Member
Thanks Meter: 27
 
More
kernal problem.

flash custom kernal...
thx
4th June 2015, 11:22 PM |#335  
Junior Member
Flag Santa Ana, CA
Thanks Meter: 0
 
More
Quote:
Originally Posted by dajumper

Yes I have it to every time I reboot phone I must put my password again! Look in build prop for this line: ro.securestorage.support=true and make from true in false
Then save! And reboot phone! After reboot it can be that you must put once more your password and then it is good! Let me know if it is working ok?

Sent from my SM-N9005 using XDA Premium 4 mobile app

Old post I know, but this fixed the problem when it showed up on lollipop. Thank you so much. I've been trying all sorts of different things trying to fix this. Was about to downgrade back to kitkat.
Last edited by LaurenDanielle; 4th June 2015 at 11:25 PM.
5th June 2015, 01:45 PM |#336  
Junior Member
Flag Berlin
Thanks Meter: 0
 
More
Quote:
Originally Posted by LaurenDanielle

Old post I know, but this fixed the problem when it showed up on lollipop. Thank you so much. I've been trying all sorts of different things trying to fix this. Was about to downgrade back to kitkat.

Have you tried a different modem/baseband? You can easily flash a modem via ODIN which will not trigger knox.
6th June 2015, 10:12 PM |#337  
Bulletinabluesky's Avatar
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by dajumper

Yes I have it to every time I reboot phone I must put my password again! Look in build prop for this line: ro.securestorage.support=true and make from true in false
Then save! And reboot phone! After reboot it can be that you must put once more your password and then it is good! Let me know if it is working ok?

Sent from my SM-N9005 using XDA Premium 4 mobile app

If you want to try this then download this free app, Build Prop Editor :
https://play.google.com/store/apps/d...p.editor&hl=en

Changing that line to false hasn't solved my losing Wifi passwords issue but mine started after flashing a new modem so it may be a touch different to the issue others are experiencing.

Edit: Everytime I change the line to "False" and then reboot its changed back to "True"
What's going on?!

EDIT 2 : AWESOME - PROBLEM NOW SOLVED!!!!!!!

Not sure what the story is with that app but it has a feature to open the build.prop file as the text file, there's a pencil icon on the lower right side to access that and when I edited it there it stayed false, also checked with ESfile if it was changed and it stayed false and now that I've done this wifi passwords are being saved.
Last edited by Bulletinabluesky; 6th June 2015 at 10:47 PM.
The Following User Says Thank You to Bulletinabluesky For This Useful Post: [ View ]
22nd July 2015, 02:00 PM |#338  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by dajumper

Yes I have it to every time I reboot phone I must put my password again! Look in build prop for this line: ro.securestorage.support=true and make from true in false
Then save! And reboot phone! After reboot it can be that you must put once more your password and then it is good! Let me know if it is working ok?

Sent from my SM-N9005 using XDA Premium 4 mobile app

Works for my too... Rom Samsung original Lollipop 5.0 N9005XXUGBOF1_N9005PHEGBOE1_PHE

Best regards!
29th July 2015, 02:36 AM |#339  
Junior Member
Thanks Meter: 0
 
More
I have S4 Zoom. Had this problem. Reading your asnwers i tested just renaming DHCP in /data/misc/ and also WIFI in same folder and after reboot all works. I dont know witch one helped but maybe it was WIFI and so this helps for all models then. Of course i was rooted and problem then lies in that maybe at some point in reboot or battery down file got corrupted so its not writing or some app changed writing permissions?!

SO basically you can just delete thouse 2 folders DHCP and WIFI in /data/misc/ and reboot and it will never forget.

p.s. i started understooding that problem is file being corrupt or cant write or read couse my wifi pass viewer wasnt also showing passwords saying i dont have permission to see it even thought it was working and showing couse its rooted so rooting aside then problem left is that file is f*&@.
30th July 2015, 11:15 AM |#340  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Bulletinabluesky

Quote:
Originally Posted by dajumper

Yes I have it to every time I reboot phone I must put my password again! Look in build prop for this line: ro.securestorage.support=true and make from true in false
Then save! And reboot phone! After reboot it can be that you must put once more your password and then it is good! Let me know if it is working ok?

Sent from my SM-N9005 using XDA Premium 4 mobile app


Changing that line to false hasn't solved my losing Wifi passwords issue but mine started after flashing a new modem so it may be a touch different to the issue others are experiencing.

Edit: Everytime I change the line to "False" and then reboot its changed back to "True"
What's going on?!

EDIT 2 : AWESOME - PROBLEM NOW SOLVED!!!!!!!

Not sure what the story is with that app but it has a feature to open the build.prop file as the text file, there's a pencil icon on the lower right side to access that and when I edited it there it stayed false, also checked with ESfile if it was changed and it stayed false and now that I've done this wifi passwords are being saved.

Thanks so much for the editing tip! I think SU didn't change it the other way.
It did work now.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes