FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

XperiaSP Locked Bootloader (LBL) Cyanogenmod 11.0

63 posts
Thanks Meter: 784
 
By bagyusz, Member on 30th April 2014, 12:33 AM
Post Reply Subscribe to Thread Email Thread
24th June 2015, 08:05 AM |#1201  
Senior Member
Flag Paris
Thanks Meter: 23
 
More
Quote:
Originally Posted by Hau Bin Hui

When I run cwn installer,it stops at daemon started successful?Pls help

Have you root your phone? If yes, when installing cwm.bat, check your phone to allow root acces to it...
 
 
24th June 2015, 07:47 PM |#1202  
Member
Flag Toronto
Thanks Meter: 11
 
More
Quote:
Originally Posted by Hau Bin Hui

When I run cwn installer,it stops at daemon started successful?Pls help

I had the same problem the first time I installed a ROM.
Make sure you install the Xperia SP driver. While installing the driver, if you're using windows 8, disable driver signature enforcing first.
5th July 2015, 10:45 AM |#1203  
whitou's Avatar
Member
Flag Rennes
Thanks Meter: 13
 
More
Quote:
Originally Posted by sambastrakan

There is a recent build : cm-11-20150524-UNOFFICIAL-lbhuashan.zip
downloaded 217 times. Any feedback ?

Hi, using the last build, I ran into a strange "won't wake up" bug...
Sometimes, (every 1 or 2 days), my phone won't wake up feom sleep. No physical button does anything, and I have to reboot from the reset button.
Do you guys know anything about that issue ?
9th July 2015, 03:58 AM |#1204  
Member
Flag Toronto
Thanks Meter: 11
 
More
Quote:
Originally Posted by whitou

Hi, using the last build, I ran into a strange "won't wake up" bug...
Sometimes, (every 1 or 2 days), my phone won't wake up feom sleep. No physical button does anything, and I have to reboot from the reset button.
Do you guys know anything about that issue ?

Yes. I have had this issue with almost every ROM I used. There's an app that I heard helps with that. It's called "Auto Memory Cleaner". Try using that. Also, if you follow the link to see all of bagyusz's CM11 files, you will see there is a new build 2015-05-24. Try that and let us know how it works!

---------- Post added at 02:58 AM ---------- Previous post was at 02:54 AM ----------

Quote:
Originally Posted by Hau Bin Hui

When I run cwn installer,it stops at daemon started successful?Pls help

Make sure you install the Xperia SP driver. While installing the driver, if you're using windows 8, disable driver signature enforcing first.
9th July 2015, 08:28 AM |#1205  
Member
Flag Vienna
Thanks Meter: 30
 
More
[QUOTE=daubh;61771006]Yes. I have had this issue with almost every ROM I used. There's an app that I heard helps with that. It's called "Auto Memory Cleaner". Try using that. Also, if you follow the link to see all of bagyusz's CM11 files, you will see there is a new build 2015-05-24. Try that and let us know how it works![COLOR="Silver"]

Hello, look here: http://forum.xda-developers.com/show...postcount=1197
Thanks to matekovacs & bagyusz!
Rom works like a charm - smooth as butter great perfomance, no lags at all
Greets, reinipic
The Following 2 Users Say Thank You to reinipic For This Useful Post: [ View ]
18th July 2015, 10:40 PM |#1206  
Junior Member
Thanks Meter: 1
 
More
Hi everybody.

I rooted my phone with towelroot and then installed the custom recovery and everything went well.

then I rebooted to recovery, did the wipes and flashed the latest build.

Then I rebooted the phone and then nothing happened!
The phone is off or atleast I think it`s off and dosen`t start at all. the screen doesnt turn on at all not even when i plug my charger.
When I hold the power button , the phone vibrates and nothing happens! every time I hold it the phone vibrates but nothing happens and holding the
reset button on the back doesn`t do anything either ...
please help me I did every thing according to the instructions and I`m not a noob .

I had to post this post on [CWM][PHILZ][TWRP][LB]Recoveries for Xperia SP LB thread too cause I really need to fiz it fast.

the custom recovery which is introduced in the first post has this quote in it`s thread :

(( No support for CM 11 KitKat by bagyusz. ))

Does that have anything to do with my problem? I used that recovery anyway cause it was in the flash instructions.
19th July 2015, 09:16 PM |#1207  
Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by oslo city

Hi everybody.

I rooted my phone with towelroot and then installed the custom recovery and everything went well.

then I rebooted to recovery, did the wipes and flashed the latest build.

Then I rebooted the phone and then nothing happened!
The phone is off or atleast I think it`s off and dosen`t start at all. the screen doesnt turn on at all not even when i plug my charger.
When I hold the power button , the phone vibrates and nothing happens! every time I hold it the phone vibrates but nothing happens and holding the
reset button on the back doesn`t do anything either ...
please help me I did every thing according to the instructions and I`m not a noob .

I had to post this post on [CWM][PHILZ][TWRP][LB]Recoveries for Xperia SP LB thread too cause I really need to fiz it fast.

the custom recovery which is introduced in the first post has this quote in it`s thread :

(( No support for CM 11 KitKat by bagyusz. ))

Does that have anything to do with my problem? I used that recovery anyway cause it was in the flash instructions.

Have you tried to flash the firmware again using flashtool.
Use the following guide below if you aren't sure how to do that:
http://forum.xda-developers.com/show....php?t=2658952
20th July 2015, 02:54 PM |#1208  
Member
Flag Vienna
Thanks Meter: 30
 
More
Quote:
Originally Posted by oslo city

Hi everybody.

I rooted my phone with towelroot and then installed the custom recovery and everything went well.

then I rebooted to recovery, did the wipes and flashed the latest build.

Then I rebooted the phone and then nothing happened!
The phone is off or atleast I think it`s off and dosen`t start at all. the screen doesnt turn on at all not even when i plug my charger.
When I hold the power button , the phone vibrates and nothing happens! every time I hold it the phone vibrates but nothing happens and holding the
reset button on the back doesn`t do anything either ...
please help me I did every thing according to the instructions and I`m not a noob .

I had to post this post on [CWM][PHILZ][TWRP][LB]Recoveries for Xperia SP LB thread too cause I really need to fiz it fast.

the custom recovery which is introduced in the first post has this quote in it`s thread :

(( No support for CM 11 KitKat by bagyusz. ))

Does that have anything to do with my problem? I used that recovery anyway cause it was in the flash instructions.

Hello my friend, maybe I can help you:
You installed a recovery to flash the rom. Everything ok. But remember - the Rom includes a recovery by itself! (CWM & Philz).
So, now when your phone doesnŽboot try the following. Press the reset button bach (about 10 seconds, until it vibrates 3 times).

Then press the power button and hold it until it vibrates two times and then hold the volume down button until youŽre in CWM recovery! (green light)
For secuity flash the rom again and reboot from CMW recovery - should work

Greets reinipic
30th July 2015, 11:58 AM |#1209  
whitou's Avatar
Member
Flag Rennes
Thanks Meter: 13
 
More
Thumbs up
Quote:
Originally Posted by daubh

Yes. I have had this issue with almost every ROM I used. There's an app that I heard helps with that. It's called "Auto Memory Cleaner". Try using that. Also, if you follow the link to see all of bagyusz's CM11 files, you will see there is a new build 2015-05-24. Try that and let us know how it works!

Quote:
Originally Posted by reinipic

Hello, look here: http://forum.xda-developers.com/show...postcount=1197
Thanks to matekovacs & bagyusz!
Rom works like a charm - smooth as butter great perfomance, no lags at all
Greets, reinipic

Thanks guys, I'll try these options later, I went on holidays and needed a stable ROM. I flashed CM12 ULB and it worked like a charm. 2 hot reboots in 3 weeks, nothing else to report
Last edited by whitou; 30th July 2015 at 11:58 AM. Reason: sticky fingers
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes