FORUMS

Analysis & Opinion

[Japanese L-01F] Root your L-01F [HOWTO]

79 posts
Thanks Meter: 126
 
Post Reply Subscribe to Thread Email Thread
12th July 2015, 06:37 PM |#61  
Junior Member
Thanks Meter: 0
 
More
LG G2 (Japanese L-01F)
I am trying to upgrade to Kitkat from my stock Jelly Bean 4.2.2. on my LG G2 (Japanese L-01F). Mine's a NTT Docomo phone (jail breaked by docomo). When I try to upgrade it says it cant be done when not in service or when out of docomo network available region. So to bypass that I understand from XDA forums that the phone shud be rooted and then install kitkat. So I have followed the above procedure (1,2,3,9). It was successful but I am not sure how to go ahead and install kitkat. Can anyone explain step by step how to do that.
Last edited by android#15; 12th July 2015 at 06:42 PM.
 
 
13th July 2015, 06:59 PM |#62  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by creaturecool

It looks like you're using the Superninja root method. For me, that didn't work and I had the same error.

KBC rooting method.

I
Download the attached .zip file for rooting.
Turn your phone on.
Go to About Phone in Settings.
Tap Build Number 7 times to enable Developer Options
Go to Developer Options and tick Android Debugging or USB Debugging (I forget what it's called)
Connect phone via USB to your PC.
Select USB charging only mode from notifications on your g2.
Unzip the g2_support_tool_v1.7
Double click the file runme.bat
Follow the order in the CMD window.


1. Image backup
2. Install Custom Recovery
3. Get a permanent root (with superuser)

Do 1, then 2, then 3 in that order. If you are successful your phone will reboot automatically and install superuser in CWM.
Do not disconnect your phone.

If you are able to complete 1, 2, and 3, then you can select 9 to exit the root tool and disconnect your phone.

To boot into recovery, turn phone off, then while turning it on again, hold the power button and volume up button (note: USB must be disconnected otherwise it will go into download mode)

After did this and click SuperSU it says - "There is no SU Binary Installed and super user cant install it. This is a problem!" ..
what to do now?
1st August 2015, 03:40 AM |#63  
Member
Thanks Meter: 1
 
More
How to protect L-01F from StageFright vulnerability? I cannot find any option to disable MMS messaging in the Messaging App setting of L-01F
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes