FORUMS

Analysis & Opinion

HOW TO: How I SIM unlocked my N7105, Includes downgrading to 4.1.1 and 4.1.2 insts

450 posts
Thanks Meter: 16
 
By BorgCymru, Senior Member on 16th January 2014, 12:41 AM
Post Reply Subscribe to Thread Email Thread
17th April 2014, 04:57 PM |#11  
BorgCymru's Avatar
OP Senior Member
Flag Aberystwyth
Thanks Meter: 16
 
More
Quote:
Originally Posted by Zyrele

It doesn't seem to work on SG Note 2 N7100.
Tried all the 4.1.1 fw from sammobile for all carriers here in PH (Globe, Smart, Sun and Open Line)
The menu code doest lead me to the Perso SHA256.
After the Network Lock menu it says Command don't exist or something like that.
Help me what to do please.

All I can comment on is how I did it on mine. I don't have any other phone. Sorry.

Maybe try the UK one that I used. Once it's SIM unlocked you can put a local to you ROM on.
 
 
28th August 2014, 08:45 PM |#12  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by BorgCymru

All I can comment on is how I did it on mine. I don't have any other phone. Sorry.

Maybe try the UK one that I used. Once it's SIM unlocked you can put a local to you ROM on.

Hi,

I followed the instructions properly. I rooted my 4.3 with CF auto root, and then I tried to flash the 4.1.1 firmware onto my phone.

Now it is stuck at the boot screen, and I'm so shocked because I did everything correctly.

I can still get to "ODIN Mode" by holding volume down, home and power, and it says:
Current Binary: Custom
System Status: Custom
Knox warranty void: 1

What have I done wrong?

Thank you.
20th September 2014, 01:19 PM |#13  
Junior Member
Thanks Meter: 0
 
More
help me !
i have a Note 2 N7105.i did the exact steps.on the notification bar, i can see that i have signal, the phone is unlocked, but still, i cant use the network. it says NOT REGISTERED ON NETWORK. what do you think is the problem ?
26th December 2014, 07:58 PM |#14  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by cz4r3n

I got the same problem,after updating to 4.3 version my phone asking for Sim network unlock PIN.
You mean flashing 4.1.1 from 4.3 got no failure?
Currently downloading 4.1.1 version..after attempting to flash 4.1.2 it failed in Odin,due to a new bootloader

Edit:
Confirmed I successfully flashed 4.1.1 and successfully unlock network.

Tnx dude!

I must say.... you are my SUPER STAR..... I have search everywhere and looked every corner of the website..... apart for paying around 20 to 40 to unlock the phone from someone... you have made my day.... I have been trying to unloack a phone that I have bought from ebay... it was locked to EE network in UK, your way of downgrading the firmware to 4.1.1 and use the code *#197328640# had worked... the phone has been upgraded wot 4.3 Jellybean, and the code does not work at all. However after down graded to 4.1.1 (as you have done) , I was able to use the code *#197328640# and unlock the phone, then I upgrade it back to 4.3 and now doing a firmware upgrade to 4.4..... the network block has ceased... so I guess the phone is now completely utterly unlocked forever....REALLY Thanks to your logical trial and error...

I must say, it took me some trial and error to reinstall the stock ROM, whick I had to use Philz recovery to completely clean up the device before I reinstall the stock rom.....
Any thanks again, and when I get a chance, I'll post my steps which had worked.

Cheers Mate,

Dave
29th December 2014, 06:09 AM |#15  
cz4r3n's Avatar
Senior Member
Thanks Meter: 25
 
More
Am glad to hear that
7th June 2015, 04:07 PM |#16  
Junior Member
Thanks Meter: 0
 
More
works great
Big thanks to BorgCymru for the how-to.

Just got a n7105 that was locked on EE/Orange (UK) that had KitKat 4.4.2 installed. Followed all the instructions but used cwmrecovery (to make backup rom) and it worked great for me. Tested with tesco, 3, o2 sim and all work.

Only thing to add that after installing firmware 4.1.1, the phone went to reboot but the screen became locked on the 'Samsung' logo. I removed the battery and booted into recovery to wipe partition and wipe cache. Rebooted and all was fine.
29th June 2015, 10:05 PM |#17  
vadimo's Avatar
Senior Member
Flag London
Thanks Meter: 15
 
More
Thumbs up
i been having issues unlocking with running 4.4.2 indeed to downgrade was the correct step, i am now unlocked
6th August 2015, 07:30 PM |#18  
Junior Member
Thanks Meter: 0
 
More
I know you posted the original post a while back, however I purchased a note 2 7105t off eBay and it was locked to Vodafone Australia. I actually got a code off their unlocking site and of course it did not work. I then contacted their customer service and waited 4 days for a call back with a unlock code and master reset code, once again did not work and I was told to take it to a Vodafone shop and they will send it away. One again, brick wall, as the shop said, "have you a proof of purchase from Vodafone". Nope I do not so they refused to send away and told me I was,"stuck with Vodafone".

Now I want to thank you for assisting me in unlocking my galaxy note N7105T 4.2.2 with your information. It worked like a charm.

The only question I have is if I now put an update firmware from 4.1.1 will the lock come back on? I see here a couple of members said they were fine, can I get verification on this please.
Post Reply Subscribe to Thread

Tags
4.1.1, 4.1.2, downgrade, sim unlock
Previous Thread Next Thread
Thread Tools
Display Modes