FORUMS

Top Forum Discussions

[Help Thread] Google play errors Explained (with fixes) [Updated 23 Aug 2014]

1,061 posts
Thanks Meter: 604
 
Post Reply Subscribe to Thread Email Thread
16th May 2015, 06:38 PM |#121  
Junior Member
Thanks Meter: 1
 
More
Really helpful thread!
Solve my problem.

Thanks
 
 
23rd May 2015, 01:14 PM |#122  
Junior Member
Thanks Meter: 0
 
More
can you help me

when I install model s beta on Google play ,it keep telling me unknow error code -505
what'S this mean?what can I do?
thx
27th May 2015, 01:58 AM |#123  
Junior Member
Thanks Meter: 0
 
More
Is there any real fix for "No connection" in google apps?

It is anoying that each time i want to use a google app i have to go to etc/hosts and add # .

I'll be very grateful if can help
6th July 2015, 08:10 AM |#124  
revolt1's Avatar
Senior Member
Thanks Meter: 127
 
More
Getting error message "-501" how can I fix this
19th July 2015, 05:44 AM |#125  
Junior Member
Thanks Meter: 0
 
More
error 194 everything tried nothing works any idea bro
15th August 2015, 03:49 PM |#126  
lalithpatil08's Avatar
Member
Thanks Meter: 5
 
More
hey i had a system app wps kingsoft office in my micromax a 108 wanted it to update from google play but when i tried to update it said 'same application with another signature is already installed' hence i rooted my phn and deleted that system app kingsoft office but now i m trying to download update from google play it says error code 29 please help i have even tried installation from apk package but it says app not installed. please help i dont want to format my phn. thanks in advance
15th August 2015, 05:30 PM |#127  
Junior Member
Thanks Meter: 3
 
More
Thanks! It's useful
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes