FORUMS

Top Forum Discussions

Galaxy S5 Secret Codes

54 posts
Thanks Meter: 83
 
By sanjaybenjamin, Member on 24th April 2014, 02:48 PM
Post Reply Subscribe to Thread Email Thread
14th August 2015, 07:32 AM |#131  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by vndnguyen

That's OK because /01 is just a IMEISV.

Regarding Baseband you can check its version in my Phone INFO ★Samsung★ app (in the FIRMWARE tab).
If it has a valid version and not null, it should be OK.

You can also check the IMEI using my app (PERSONAL tab, and the menu S/N and IMEI Analyzer).

Also try the following:
- make sure the SIM card is good by putting it into another phone to see if it works?
- try NV REBUILD as I have said above.

I checked all the things you said, they are all ok thank you. The only one I couldnt do was the NV Rebuild. I can get to the Service Mode screen but when I select NV Rebuild nothing happens. Ive spent so many hours trying to sort this out - its driving me nuts!
 
 
16th August 2015, 01:28 AM |#132  
vndnguyen's Avatar
Senior Member
Vinnitsa
Thanks Meter: 1,404
 
Donate to Me
More
Quote:
Originally Posted by kazbluesk1

I checked all the things you said, they are all ok thank you. The only one I couldnt do was the NV Rebuild. I can get to the Service Mode screen but when I select NV Rebuild nothing happens. Ive spent so many hours trying to sort this out - its driving me nuts!

How would be nothing happens? Could you show some screenshots? When I select this option the phone will restart. Are you using stock firmware? if there were some info from the phone it would be nice.
16th August 2015, 01:16 PM |#133  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by vndnguyen

How would be nothing happens? Could you show some screenshots? When I select this option the phone will restart. Are you using stock firmware? if there were some info from the phone it would be nice.

Hi, thanks for taking the time to try and help. Im using stock 4.4.4 and I used 5.0.1 too and have reinstalled many many times over kies and ODIN. I took some screen shots for you. I can get to the NV Rebuild screen (thanks to your excellent app but when I click on it nothing happens, it doesnt restart or anything. The other screen shots are of things that might be of use. I dont know.



















What I'm hoping is that if I can flash a custom ROM it will somehow refresh the phone and give me a signal again. It is kind of my last try.

On the about screen my phone has all the IMEI info correct, in the staus screen it says NETWORK: DOCOMO
MOBILE NETWORK : Unknown
SERVICE STATE: Out of service
ROAMING: Not roaming
MOBILE NETWORK STATE: Disconnected
My PHONE Number: (is the correct one)

The one other thing that seems to jump out is that on the MOBILE NETWORKS screen it only has 2 tabs
DATA NETWORKS SETTINGS
ACCESS POINT NAMES

other people have told me there should be Network Operator tabs here. ??



---------- Post added at 12:16 PM ---------- Previous post was at 11:32 AM ----------

Quote:
Originally Posted by vndnguyen

How would be nothing happens? Could you show some screenshots? When I select this option the phone will restart. Are you using stock firmware? if there were some info from the phone it would be nice.

Actually I just noticed something. In your app under firware it says this.




Is this what you expect, how can i change this?
Last edited by kazbluesk1; 16th August 2015 at 01:05 PM. Reason: noob
16th August 2015, 02:15 PM |#134  
vndnguyen's Avatar
Senior Member
Vinnitsa
Thanks Meter: 1,404
 
Donate to Me
More
Huhm I have no idea. Can yu show these screenshots:

a- *#0011# to see if IMEI CERT is PASS?
b- Go to ServiceMode > Debug Screen > NAS INFORMATION > MM REJECT CAUSE.
c- And then GMM REJECT CAUSE.
17th August 2015, 04:10 AM |#135  
Member
Thanks Meter: 24
 
More
Quote:
Originally Posted by loonix

Hmm have vndnguyen's shortcut master as well as phone info apps and can access the Service Mode, but I am not sure what got messed up last night. I can no longer connect to the Data Network of Verizon, the network operators menu in mobile networks in grayed out, APN settings deleted with no option to manually add anything there (Reset to default not clickable).

Phone does have voice but only if I select Global mode.

In short SNAFU. Anyone able to assist?


Just an update, I flashed the OE1 OTA update for Stock rooted ROM and that updated modem etc and that resolved my issue. Phew !!, lesson learned like many others (do not mess about with the codes unless you know what you are doing!)


.
The Following User Says Thank You to loonix For This Useful Post: [ View ]
17th August 2015, 07:57 AM |#136  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by vndnguyen

Huhm I have no idea. Can yu show these screenshots:

a- *#0011# to see if IMEI CERT is PASS?
b- Go to ServiceMode > Debug Screen > NAS INFORMATION > MM REJECT CAUSE.
c- And then GMM REJECT CAUSE.





I went to NAS Info and these are the 2 scrrenshots that I think you mean.

I read loonix's post . And I would like to try just flashing a modem too. I have tried extracting the modem .bin file from the stock 5.01 update in the past and then flashing that thru Odin using the phone tab but nothing seemed to change. Maybe Im doing that wrong. It does seem to me to be modem related (but what do I know?????). How would you go about flashing a modem?

ON THE OTHER HAND..... I have re-installed different 444 and 501 many many times - wouldn't this have installed new modems each time?
Last edited by kazbluesk1; 17th August 2015 at 08:11 AM.
18th August 2015, 02:47 AM |#137  
kimple_john's Avatar
Junior Member
Thanks Meter: 3
 
More
Coool
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes