FORUMS

Analysis & Opinion

[Q] Note 10.1 Boot Loop. Can't access recovery mode

11 posts
Thanks Meter: 0
 
By kyleschepis, Junior Member on 31st January 2014, 11:50 AM
Post Reply Subscribe to Thread Email Thread
26th July 2015, 08:50 PM |#31  
Junior Member
Flag Birmingham
Thanks Meter: 3
 
More
I have also have this issue out of the blue this morning.
Any updates on how to at least boot into recovery? Can't flash via Odin due to failed write.
 
 
11th August 2015, 01:45 AM |#32  
Junior Member
Thanks Meter: 0
 
More
1 year problem
through 1 year i cant't solve this problem
can anyone find how to revive?
and where i can find the PIT file?
13th August 2015, 11:11 AM |#33  
Hello there I'm joining the thread, my GT-N8010 just rebooted by itself and it is now stuck in the logo screen with no way to enter recovery (as OP). I tried flashing TWRP, it passed but the issue is still the same...
I'm going to try other suggestions here...

EDIT: Flashed the latest official ROM, still stuck....
Last edited by TrYde; 13th August 2015 at 12:55 PM.
18th August 2015, 04:46 PM |#34  
Member
Thanks Meter: 2
 
More
Hi all, I've just started having the same issue.
Was running Lollipop OMNI ROM and TWRP recovery.
Now have Boot loop on Galaxy splash screen and TWRP.
Can connect to ODIN and have flashed multiple roms and recovery's all to no avail.
Interestingly can't seem to replace TWRP!???
Not tried this PIT file though, will start having a look and update if any success.
Gutted as mine although out of warranty is in pristine condition!
Anyone know if you can sideload a recovery via ADB?
Ta
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes