FORUMS

Analysis & Opinion

[FIRMWARE] Flash KitKat the EASY Way!!!! or Go back to JellyBean

3,185 posts
Thanks Meter: 578
 
By SuperSport, Recognized Contributor on 27th February 2014, 02:16 AM
Post Reply Subscribe to Thread Email Thread
21st August 2015, 12:49 AM |#421  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by SuperSport

Yes

OK.It worked.Now I'm having another problem. I updated back to lollipop again and tried to root with one click root and it installed and I see the superSu app but the phone is not rooted.I tried several times no luck.
I also tried to go back to Kit Kat and that doesn't work.
How to fix and recover again.I believe the rooting some how is causing the problem because it's not fully installed.
 
 
21st August 2015, 10:14 AM |#422  
Junior Member
Thanks Meter: 0
 
More
Cool Helped me from CM12.1
As i am using CM12.1 recent build which eats lot of battery, i was in trouble to find to Stock.
After 2 days of my effort, Finally this helped me a lot. Works like charm...Gr8 effort..
Post Reply Subscribe to Thread

Tags
d80020c, kitkat, lg g2, lgflashtool

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes