FORUMS

Analysis & Opinion

 View Poll Results: Where do you prefer /data partition local ?

Onenand
 
36 Vote(s)
75.00%
Out of Onenand
 
12 Vote(s)
25.00%

[ROM] [5.1] [4.4.4] OmniROM Official Nightlies for p1ln

787 posts
Thanks Meter: 651
 
By salahmed, Senior Member on 3rd February 2014, 12:51 AM
Post Reply Subscribe to Thread Email Thread
18th August 2015, 07:02 AM |#801  
Junior Member
Thanks Meter: 13
 
More
google "pa gapps pico 5.1.1"
these install fine

thanks for the continued development.
yeah its a bit slow, & my notfications & pulldown are not up to date....
but it played a 720p video with kodi
ran clash of clans
browsed web
read comics & ebook

how many ipad 1 devices (from the same era) are even still working!
The Following User Says Thank You to jim80b For This Useful Post: [ View ]
 
 
19th August 2015, 07:58 AM |#802  
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by qtoon

Latest ROM good. SuperSu good. No problems.

But a flash of 4.4.4 pico gapps fails miserably with:

*** Incompatible Android ROM detected. ***
This GApps pkg is for Android 4.4.x ONLY
*** GApps Installation failed ***
Going to look back through the thread again now to see what people are flashing that works....

EDIT:
D'oh! Sometimes it's better to tinker a bit before posting. It appears the included browser is enough to load ONLY the apps desired (first time experiencing that).

Have to say I like the simplified interface. This ROM might stay awhile.

EDIT-2:
Invert Colors seems to be missing. Those who don't like being blinded by the white background (like me) are going to have to find a workaround. Anyone offer suggestions? TIA

I guess u are not flashing the 4.4.4 pico gapps in the 5.1 version of the ROM???
Last edited by Vandy2304; 19th August 2015 at 08:00 AM.
19th August 2015, 12:38 PM |#803  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by Vandy2304

I guess u are not flashing the 4.4.4 pico gapps in the 5.1 version of the ROM???

Have not done that yet, but haven't spent a lot of time with the device either.

Over the past few years, I've read many discussions about having a 'Google-free'* device: No Google Play, framework, etc., and apps installed directly using apk's. The primary advantages are less 'weight' so faster response, and of course, no spying. Most threads eventually reach the conclusion that it's impossible; just bite it and install gapps, the pico version for smallest footprint.

But going Google-free does seem possible on an older device like this because it's not used everyday for many things, only occasionally for a few dedicated tasks. The show-stopper I've run into in the past has been that many apk's are hard, if not impossible, to find.

So when there's time, I'd like to see if the few apk's needed can be found. Then if they install and run right, this will become my first device that's certified Google-free*.

* The Android OS itself not included
Last edited by qtoon; 19th August 2015 at 12:43 PM. Reason: tiny correction
24th August 2015, 06:51 PM |#804  
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by qtoon

Have not done that yet, but haven't spent a lot of time with the device either.

Over the past few years, I've read many discussions about having a 'Google-free'* device: No Google Play, framework, etc., and apps installed directly using apk's. The primary advantages are less 'weight' so faster response, and of course, no spying. Most threads eventually reach the conclusion that it's impossible; just bite it and install gapps, the pico version for smallest footprint.

But going Google-free does seem possible on an older device like this because it's not used everyday for many things, only occasionally for a few dedicated tasks. The show-stopper I've run into in the past has been that many apk's are hard, if not impossible, to find.

So when there's time, I'd like to see if the few apk's needed can be found. Then if they install and run right, this will become my first device that's certified Google-free*.

* The Android OS itself not included

Bro actually I was asking that....actually we are not supposed to flash the the 4.4.4 gapps with 5.1 version of the ROM...bit of confusion :P
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes