FORUMS

Analysis & Opinion

[ROM][4.4.4][F2FS/EXT4] AutoDroid 1.2

437 posts
Thanks Meter: 237
 
Post Reply Subscribe to Thread Email Thread
22nd August 2015, 03:14 AM |#1061  
fr4nk1yn's Avatar
Senior Member
Flag Norfolk
Thanks Meter: 522
 
More
Quote:
Originally Posted by whenri14

Yeah I was looking into HU but it seems like it's more of something to tinker with than actually use on a daily basis or am I off?

Yes, you're "off". I've been testing it in the car all day and on the bench before that. Android Auto kind of like android wear, it seems rather lackluster but one you start using it it's impressive. I'm having more trouble with the ROM then HeadUnit which leads me too...

Is there any recommended settings or tweaks? The tablet is not gong to sleep reliably. Sometimes it doesn't charge while plugged in, which could lead to not sleeping, but sometimes it does it while charging.
I't also not waking up reliably, probably same reason. Twice it froze on the homescreen, after waking, and had to have the power button held to restart.
 
 
24th August 2015, 03:26 PM |#1062  
Member
Thanks Meter: 5
 
More
I recently upgraded from Timur's USBrom to this rom and it works great for the most part, the only issue I seem to be having is the music player, it drops the music every time I turn my car off and no players will keep it except poweramp which I don't want to use because of the lag between pressing skip and the song actually changing. What music players do you guys use?
24th August 2015, 10:23 PM |#1063  
Junior Member
Thanks Meter: 1
 
More
Question
I'm trying to get this rom to install but so far I've had no luck. I initially tried the F2FS instructions, but it would hang on the black Google screen with the small open lock at the bottom and never go past. I reverted back to EXT4 and tried to install again and it gets past the black Google screen, but only to a blank black screen and hangs. I read through all the posts and tried another method mentioned, installing SlimKat and GApps first, which did work, then installing AutoDroid over SlimKat and doing the normal wipe, which appears to work, but when it finally gets to the "desktop", I just keep getting a "Unforunetly, xxxxx program has stop responding" and it doesn't do anything when I click on ok, except display the same error again. No "desktop" ever appears and the only thing I can access is from the top info bar. What am I missing or doing wrong?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes