FORUMS

Analysis & Opinion

[RUU][Firmware]Sprint HTC One M8 | 4.25.65x.18 | Stock Rooted ROMs | Updated 8.18

3,703 posts
Thanks Meter: 10,132
 
By OMJ, Recognized Contributor on 24th April 2014, 02:45 AM
Post Reply Subscribe to Thread Email Thread
25th August 2015, 04:06 AM |#2401  
Senior Member
Thanks Meter: 15
 
More
Uh oh...flashed this and now the LolliGPE multicarrier rom isn't booting...just stuck at boot...never had something like this happen before. I can use ABD to get back into bootloader/recovery, but have no idea what I should even do once I'm there to get it working again...any thoughts?
 
 
25th August 2015, 04:09 AM |#2402  
Zzz73's Avatar
Senior Member
Flag Grand Forks
Thanks Meter: 387
 
More
Quote:
Originally Posted by bhughes3

Uh oh...flashed this and now the LolliGPE multicarrier rom isn't booting...just stuck at boot...never had something like this happen before. I can use ABD to get back into bootloader/recovery, but have no idea what I should even do once I'm there to get it working again...any thoughts?

http://forum.xda-developers.com/show...php?p=62492895

[ROM] [5.1] [08/03/15] LolliGPE - Sense/CM Apps, Xposed, F2FS, Themes[MULTICARRIER]

Sent from my HTC One_M8
The Following User Says Thank You to Zzz73 For This Useful Post: [ View ]
25th August 2015, 04:25 AM |#2403  
Junior Member
Thanks Meter: 1
 
More
I had this happen as well. Cache became unreadable for me. If that's what happened to you, format cache from twrp and you'll be good to go.
25th August 2015, 10:41 AM |#2404  
Junior Member
Thanks Meter: 0
 
More
Hi I am s-off ,rooted & twrp on lollipop 5.0.2 on sprint m8 HK , I want to go back to kitkat 4.4.4 or 4.4.2 , is it possible by flashing RUU , if yes which RUU file should I download & flash.
25th August 2015, 03:11 PM |#2405  
OMJ's Avatar
OP Recognized Contributor
Flag MN
Thanks Meter: 10,132
 
Donate to Me
More
Quote:
Originally Posted by Sunnyartwani

Hi I am s-off ,rooted & twrp on lollipop 5.0.2 on sprint m8 HK , I want to go back to kitkat 4.4.4 or 4.4.2 , is it possible by flashing RUU , if yes which RUU file should I download & flash.

since u are s-off, yes u can flash a older RUU, see the "previous RUUs" in OP

4.4.4 - 3.30.x.x or 3.31.x.x

4.4.3 - 2.16.x.x

4.4.2 - 1.54.x.x
The Following User Says Thank You to OMJ For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes