FORUMS

Top Forum Discussions

[APP](Root Req)Viper4Android Sound

73 posts
Thanks Meter: 48
 
By duwerk, Member on 16th April 2014, 02:36 AM
Post Reply Subscribe to Thread Email Thread
30th July 2015, 09:00 AM |#191  
Junior Member
Thanks Meter: 4
 
More
If you can not make it work on kernel stock follow this guide:
http://forum.xda-developers.com/note...steps-t3130806
for me works great on my s5 with stock kernel.
 
 
8th August 2015, 11:52 AM |#192  
Senior Member
Flag Central City
Thanks Meter: 289
 
More
Viper4Android Stock Enforcing Kernel FIX!
I am running Xtrestolite Lollipop (no Knox), on a stock kernel on my Galaxy S5 Exynos(G900H)!

Viper4Android is working on Play Music!
The steps I followed were,

1) Installed Viper4Android as a user app
2) Without opening the app, I froze Sound Alive using Titanium Backup. (Adapt Sound was removed in my ROM)
3) I installed this flashable script I found here->link through recovery. This script enables viper4android in enforcing!
4) After Reboot, installed High Performance Driver and accessed it through Play Music's equaizer settings!
5) Its been running well so far!

Check out my screenshots!


Hope this works!!!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-08-08-16-17-29.png
Views:	398
Size:	151.7 KB
ID:	3432333   Click image for larger version

Name:	Screenshot_2015-08-08-16-17-49.png
Views:	400
Size:	209.6 KB
ID:	3432334  
Last edited by jawzf; 8th August 2015 at 12:04 PM.
The Following 5 Users Say Thank You to jawzf For This Useful Post: [ View ]
21st August 2015, 06:21 PM |#193  
Senior Member
Thanks Meter: 89
 
Donate to Me
More
Quote:
Originally Posted by jawzf

I am running Xtrestolite Lollipop (no Knox), on a stock kernel on my Galaxy S5 Exynos(G900H)!

Viper4Android is working on Play Music!
The steps I followed were,

1) Installed Viper4Android as a user app
2) Without opening the app, I froze Sound Alive using Titanium Backup. (Adapt Sound was removed in my ROM)
3) I installed this flashable script I found here->link through recovery. This script enables viper4android in enforcing!
4) After Reboot, installed High Performance Driver and accessed it through Play Music's equaizer settings!
5) Its been running well so far!

Check out my screenshots!


Hope this works!!!

I've tried everything on my SGS4A SGH-I537 on LP 5.01 to no avail.

Update: flashed the script quoted above and it now works :beer::thumbup:
Attached Thumbnails
Click image for larger version

Name:	1440177658989.jpg
Views:	230
Size:	35.8 KB
ID:	3446923  
Last edited by jkeuclid; 21st August 2015 at 06:48 PM.
The Following User Says Thank You to jkeuclid For This Useful Post: [ View ]
26th August 2015, 12:02 AM |#194  
jmaxyyz's Avatar
Member
Flag Curitiba PR
Thanks Meter: 1
 
More
Quote:
Originally Posted by jawzf

I am running Xtrestolite Lollipop (no Knox), on a stock kernel on my Galaxy S5 Exynos(G900H)!

Viper4Android is working on Play Music!
The steps I followed were,

1) Installed Viper4Android as a user app
2) Without opening the app, I froze Sound Alive using Titanium Backup. (Adapt Sound was removed in my ROM)
3) I installed this flashable script I found here->link through recovery. This script enables viper4android in enforcing!
4) After Reboot, installed High Performance Driver and accessed it through Play Music's equaizer settings!
5) Its been running well so far!

Check out my screenshots!
Hope this works!!!

Thank you very much.
Finally worked here.

Samsung Galaxy S5 SM-G900H, Lollipop, XtreStoLite 2.1.
Post Reply Subscribe to Thread

Tags
booyah, galaxys5, root, viper, viper4android

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes