FORUMS

Analysis & Opinion

Top Forum Discussions

[REF] LG Optimus L90 Ultimate Thread

1,379 posts
Thanks Meter: 732
 
By Ilxaot, Senior Member on 3rd June 2014, 02:45 AM
Post Reply Subscribe to Thread Email Thread
11th August 2015, 07:13 PM |#1691  
Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by wojtek267

The point isn't how not to get water on screen, it's about how to make the screen more resistant to it. Was hoping there is some kind of touch sensitivity regulation that could get rid of it, but thanks for trying

Yeh a little tweak would be enough, have this problem in every cm based rom I tried
 
 
11th August 2015, 09:50 PM |#1692  
wojtek267's Avatar
Senior Member
Flag Nowy Sącz
Thanks Meter: 291
 
More
Quote:
Originally Posted by bacitoto

Yeh a little tweak would be enough, have this problem in every cm based rom I tried

Is it any different on stock? Dunno, I can't recall since I almost immediately installed cm
12th August 2015, 04:49 AM |#1693  
Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by wojtek267

Is it any different on stock? Dunno, I can't recall since I almost immediately installed cm

Yes, on stock it's not as sensitive and it's much better
The Following User Says Thank You to bacitoto For This Useful Post: [ View ]
15th August 2015, 01:40 PM |#1694  
Junior Member
Thanks Meter: 0
 
More
Post 303 bricked my Phone
Model d415 software 10c. Rooted with towelroot, followed instruction on post 303 to load TWRP except did it with adb in a linux. Phone rebooted to LF logo and froze. Have done a factory reset several times with no luck. Built a XP box to run flash tool 2014. Gave mem error in both fastboot mode and the factory reset page. Built a Windows 7 box and Flash tool 2014 simply crashes and shuts down. Tried the Official LG update software. It sees the phone, but tells me the 10c software is the latest version (not) and does nothing. Neither adb or fastboot see the phone from a command window. Has anyone had a simular issue and managed to recover thier phone.

Fixed the bricked issue with flash tool 2014 by advice from post 1678 in this long, long, thread. I was having flash tool request info about phone, which is what was crashing it. Will try to get TWRP loaded when I have a couple hours to play with phone.
Last edited by roy2828; 17th August 2015 at 02:22 PM. Reason: Solved
15th August 2015, 02:36 PM |#1695  
shinobisoft's Avatar
Recognized Contributor
Flag Knoxville, TN
Thanks Meter: 3,115
 
Donate to Me
More
Quote:
Originally Posted by roy2828

Model d415 software 10c. Rooted with towelroot, followed instruction on post 303 to load TWRP except did it with adb in a linux. Phone rebooted to LF logo and froze. Have done a factory reset several times with no luck. Built a XP box to run flash tool 2014. Gave mem error in both fastboot mode and the factory reset page. Built a Windows 7 box and Flash tool 2014 simply crashes and shuts down. Tried the Official LG update software. It sees the phone, but tells me the 10c software is the latest version (not) and does nothing. Neither adb or fastboot see the phone from a command window. Has anyone had a simular issue and managed to recover thier phone.

Did you enable USB debugging prior to installing TWRP? And are you using the latest adb and fastboot binaries?

Sent from my LG-D415 using Tapatalk
16th August 2015, 03:54 PM |#1696  
Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by roy2828

Model d415 software 10c. Rooted with towelroot, followed instruction on post 303 to load TWRP except did it with adb in a linux. Phone rebooted to LF logo and froze. Have done a factory reset several times with no luck. Built a XP box to run flash tool 2014. Gave mem error in both fastboot mode and the factory reset page. Built a Windows 7 box and Flash tool 2014 simply crashes and shuts down. Tried the Official LG update software. It sees the phone, but tells me the 10c software is the latest version (not) and does nothing. Neither adb or fastboot see the phone from a command window. Has anyone had a simular issue and managed to recover thier phone.

Before flashing TWRP you needed to unlock bootloader, you do that by flashing the specific aboot


Don't know how to help you but you should find this thread helpfullhttp://forum.xda-developers.com/lg-l...iants-t3173429
16th August 2015, 04:23 PM |#1697  
shinobisoft's Avatar
Recognized Contributor
Flag Knoxville, TN
Thanks Meter: 3,115
 
Donate to Me
More
Quote:
Originally Posted by bacitoto

Before flashing TWRP you needed to unlock bootloader, you do that by flashing the specific aboot


Don't know how to help you but you should find this thread helpfullhttp://forum.xda-developers.com/lg-l...iants-t3173429


There is no aboot/abootb patch for the D415. Bootloader is already unlocked out of the box...
26th August 2015, 01:18 AM |#1698  
Junior Member
Thanks Meter: 0
 
More
Bricked Lg 90 D415
Hey, I am pretty sure I have a totally bricked lg l90 d415. I was trying to get it back to stock, and long story short, it wont boot, no recovery is installed, there is no download mode to install a kdz, there is only fastboot, which for some reason will not work and says remote:unknown command on every command i do. Ive tried it with 2 different cords, 2 different computers, and different drivers. Still, it doesnt work. Also, the factory reset thing by holding down the volume down button and power button and then releasing and pressing the power button again on the lg logo doesnt work. It just practically reboots again. It is in a bootloop. I have no idea what to do. Any help would be appreciated! thanks. Also, fastboot gets stuck on processing commands... which maybe is normal idk.
26th August 2015, 06:11 AM |#1699  
orville87's Avatar
Senior Member
Flag Cologne
Thanks Meter: 499
 
More
Quote:
Originally Posted by LikeAChicken

Hey, I am pretty sure I have a totally bricked lg l90 d415. I was trying to get it back to stock, and long story short, it wont boot, no recovery is installed, there is no download mode to install a kdz, there is only fastboot, which for some reason will not work and says remote:unknown command on every command i do. Ive tried it with 2 different cords, 2 different computers, and different drivers. Still, it doesnt work. Also, the factory reset thing by holding down the volume down button and power button and then releasing and pressing the power button again on the lg logo doesnt work. It just practically reboots again. It is in a bootloop. I have no idea what to do. Any help would be appreciated! thanks. Also, fastboot gets stuck on processing commands... which maybe is normal idk.

You have to press Volume Down + Power button and upon LG logo release both buttons and immediately press BOTH buttons again, not only the Power button. Give it a try, maybe this will help you.
26th August 2015, 01:24 PM |#1700  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by orville87

You have to press Volume Down + Power button and upon LG logo release both buttons and immediately press BOTH buttons again, not only the Power button. Give it a try, maybe this will help you.

Sorry, I didn't make that clear enough. I can get into the factory reset thing and press yes to reset, and then it will just show the android recovery guy for a few seconds with a loading bar underneath it, and then it will go back to bootlooping.
Post Reply Subscribe to Thread

Tags
l90, optimus, root, thread, tips

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes