FORUMS
Remove All Ads from XDA

[Q] Bricked Advent Vega Tegra note 7 no usb debugging

1 posts
Thanks Meter: 0
 
By icdeamons, Junior Member on 9th May 2014, 01:09 AM
Post Reply Email Thread
6th July 2015, 01:12 PM |#61  
Senior Member
Thanks Meter: 514
 
Donate to Me
More
use the 4.4.2-2.5 one first! all the fixes are there too.
 
 
28th August 2015, 11:35 AM |#62  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by hacktrix2006

OK there is a way of bypassing the serial check. Simply make sure that the Flash_signed.bat file ends up like mine below.



That will bypass the whole serial code issue weather it will work is another thing good luck. remember i can't and won't be held responsible if this causes a house fire!

P.S the nvflash section that ends at --reset normal 0 is one whole line

I have similar problem and trying using 4.4 but no luck. Output result is attached as below. It seemed partition table is corrupted.

chip sku: 0x5
chip uid: 0x000000015c3e1040240000000d038640
macrovision: disabled
hdcp: enabled
jtag: disabled
sbk burned: true
board id: 0
warranty fuse: 0
dk burned: true
boot device: emmc
operating mode: 6
device config strap: 0
device config fuse: 0
sdram config strap: 0

RCM communication completed
sending file: flash_signed.bct
- 8192/8192 bytes sent
flash_signed.bct sent successfully
BCT sent successfully
odm data: 0x4069e000
Limited Power Mode Set
downloading bootloader -- load address: 0x80108000 entry point: 0x80108000
sending file: bootloader_signed.bin
\ 1079152/1079152 bytes sent
bootloader_signed.bin sent successfully
waiting for bootloader to initialize
bootloader downloaded successfully
Limited Power On - nothing to do
Taking backup of FCT
failed executing command 20 NvError 0x120002
Unable to retrieve Partition table from device NvError 0x0
bootloader status: partition table is required for this command (code: 8) message: nverror:0x3 (0x3) flags: 0
Partition table does not exist on device
Skipping backup of partitions
Continuing create using flash_signed.cfg
setting device: 2 3
deleting device partitions
deleteall failed
command failure/warning: create failed (bad data)
bootloader status: fatal failure to read / write to mass storage (code: 9) message: nverror:0x5 (0x5) flags: 0
28th August 2015, 01:34 PM |#63  
Senior Member
Thanks Meter: 514
 
Donate to Me
More
That doesn't look good there bud. Looks like a NAND issue right there. Was this the 4.4.2 or 4.3 APX image used?
29th August 2015, 10:17 AM |#64  
Junior Member
Thanks Meter: 0
 
More
looking for another way
It's 4.4.2 image. I am looking for a way whether to check or format the eMMC to fix the problem.
26th August 2016, 07:07 AM |#65  
Junior Member
Thanks Meter: 0
 
More
download not available in the adventcomputers.co.uk
Quote:
Originally Posted by allclownsareevil

Just in case anyone still has these issues I'm going to post how I found a way to resolve them. I had all the problems mentioned in the previous posts and more besides. The inability to apply OTA updates, the device would freeze after 5 seconds of inactivity, endless boot loops, failed recovery partitions etc etc etc.

I tried a butt load of different solutions but none worked for me. What did work is described below. Others have already mentioned that Advent has a stock rom recovery utility, however, even after flashing that my problems still remained. So I downloaded the Advent stock recovery util and documentation and modified it slightly to the latest Android release for the Tegra Note 7.

Do as follows:

1 - Go adventcomputers.co.uk/product-download-select/296[/url] and download both the Advent Vega Tegra Note Factory Image (4.3) util and the documentation.

Hope it helps someone.

download not available in the adventcomputers.co.uk website, could you please share both files.
9th November 2016, 04:44 AM |#66  
Junior Member
Thanks Meter: 0
 
More
My tegra note 7 got bricked. there's nothing on the screen but windows makes a beep when i connect it and i see apx in device manager. i want to try the instructions from the advent website. im able to download the 600mb file but the instructions are not available anymore. im getting this error.

Page not found
The requested page "/system/files/downloads/Recovering%20your%20Advent%20Vega%20Tegra%20Note%2 07.pdf" could not be found.

can someone please share the file or maybe post the instructions here?
4th December 2016, 11:36 PM |#67  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by tianil

My tegra note 7 got bricked. there's nothing on the screen but windows makes a beep when i connect it and i see apx in device manager. i want to try the instructions from the advent website. im able to download the 600mb file but the instructions are not available anymore. im getting this error.

Page not found
The requested page "/system/files/downloads/Recovering%20your%20Advent%20Vega%20Tegra%20Note%2 07.pdf" could not be found.

can someone please share the file or maybe post the instructions here?

Same with me, I tried accessing that link but I'm not able to download the actual guide on how to unbrick :|
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes