FORUMS

Analysis & Opinion

[RECOVERY][m8] TWRP 2.8.7.0 touch recovery [2015-06-23]

1,659 posts
Thanks Meter: 10,800
 
Post Reply Subscribe to Thread Email Thread
31st August 2015, 09:57 PM |#1191  
Beukhof1's Avatar
Senior Member
Flag Uden
Thanks Meter: 154
 
Donate to Me
More
So I have soff via sunshine now (thanks for that ). Flashed stock European firmware then Flashed twrp 2.8.7.0 and changed the cid to 11111111 (supercid) (was euro tmobile) then Flashed cm12.1 again and still it's not booting im getting stuck on boot logo.

I can flash and boot sense based roms (like insertcoin etc.) just fine but when i try cm12.1 for example i get stuck a bootloop i have tryed cm12.1/candy5/euphoria with and witout diferent gapps. Also tried to wipe with advanced setting and just a factory reset.

I also see this while flashing cm12.1: "detected filesystem ext4 for /dev/block/platform/msm_sdcc.1/by-name/system" and "patching system image unconditionally"

What am I doing wrong? It feels like I'm missing something.
Attached Thumbnails
Click image for larger version

Name:	20150831_104510.jpg
Views:	266
Size:	72.9 KB
ID:	3458308   Click image for larger version

Name:	20150831_224001.jpg
Views:	264
Size:	55.6 KB
ID:	3458309  
 
 
1st September 2015, 04:16 PM |#1192  
Member
Flag Karlsruhe
Thanks Meter: 3
 
More
Quote:
Originally Posted by whiperhack

Still the same issue. I will downgrade to 4.16.401.10 if 2.8.1.0 will not be compatible in the future.

Any luck? I still have no clue what actually causes the problem with TWRP newer than 2.8.1.0. If you downgrade (using an RUU, I guess), it would be very good to hear from you whether the problem went away. Thanks!
1st September 2015, 08:51 PM |#1193  
whiperhack's Avatar
Senior Member
Thanks Meter: 191
 
More
Quote:
Originally Posted by tim_h

Any luck? I still have no clue what actually causes the problem with TWRP newer than 2.8.1.0. If you downgrade (using an RUU, I guess), it would be very good to hear from you whether the problem went away. Thanks!

Hi, I already stated that it works on previous firmware after downgrade. I searched google and it seems that the issue is generic. On other forums is the same topic. So until new one (twrp or firmware) I stay on 2.8.1.0.

Sent from my HTC One_M8
1st September 2015, 10:13 PM |#1194  
Member
Flag Karlsruhe
Thanks Meter: 3
 
More
Quote:
Originally Posted by TDoric

Okay, I just flashed the RUU and everything works flawlessly. I am currently on TWRP 2.8.7.0.

The exact procedure I followed was:

1) restore the stock nandroid backup found on XDA
2) since the latest working link was for the 3.29.401.6, I also restored the 3.29.401.6 stock recovery
3) preform OTA update to the version 4.16.401.10 and ignore the latest one.
4) flash the 4.16.401.10 RUU using the 0P6BIMG.zip on root of SD card method
5) boot the OS and update all the apps (probably not relevant but did it anyway)
6) flash the latest TWRP using adb/fastboot
7)enjoy and have a beer!

Hopefully everybody else with the same problem resolves it the same way. Good luck guys!

So what you say is you "downgraded" to the version before the StageFright OTA and now TWRP 2.8.7.0 is working again? Two questions:

1) Aren't your steps 1 to 3 redundant? Doesn't the RUU ZIP overwrite everything anyway?
2) Is your software marked as "official" or "tampered"? We are trying to find out what causes the TWRP issue, and it is really puzzling, see here: http://forum.xda-developers.com/show...2&postcount=52

---------- Post added at 11:13 PM ---------- Previous post was at 11:09 PM ----------

Quote:
Originally Posted by whiperhack

Hi, I already stated that it works on previous firmware after downgrade. I searched google and it seems that the issue is generic. On other forums is the same topic. So until new one (twrp or firmware) I stay on 2.8.1.0.

Ok, sorry, I missed that TWRP started working for you again after downgrading. Can you point me to other forums where this is being discussed? I really want to find out what causes this ...
1st September 2015, 10:19 PM |#1195  
whiperhack's Avatar
Senior Member
Thanks Meter: 191
 
More
Quote:
Originally Posted by tim_h

So what you say is you "downgraded" to the version before the StageFright OTA and now TWRP 2.8.7.0 is working again? Two questions:

1) Aren't your steps 1 to 3 redundant? Doesn't the RUU ZIP overwrite everything anyway?
2) Is your software marked as "official" or "tampered"? We are trying to find out what causes the TWRP issue, and it is really puzzling, see here: http://forum.xda-developers.com/show...2&postcount=52

---------- Post added at 11:13 PM ---------- Previous post was at 11:09 PM ----------



Ok, sorry, I missed that TWRP started working for you again after downgrading. Can you point me to other forums where this is being discussed? I really want to find out what causes this ...

It's Russian 4pda. And read the last posts from m8. I found it today.

Sent from my HTC One_M8
1st September 2015, 11:36 PM |#1196  
mefistoreyon's Avatar
Senior Member
Flag Varna
Thanks Meter: 159
 
More
after making s-off i cant log in into recovery ? any ideas why?..
2nd September 2015, 01:03 AM |#1197  
Member
Flag San Jose
Thanks Meter: 3
 
More
Quote:
Originally Posted by Captain_Throwback

You need version 2.8.1.0.

Thanx for the feedback. Looks like TWRP 2.8.1.0 not only boots okay, but it will mount /system and do the backup without fail.
2nd September 2015, 12:35 PM |#1198  
TDoric's Avatar
Member
Flag Pula
Thanks Meter: 26
 
More
Quote:
Originally Posted by tim_h

So what you say is you "downgraded" to the version before the StageFright OTA and now TWRP 2.8.7.0 is working again? Two questions:

1) Aren't your steps 1 to 3 redundant? Doesn't the RUU ZIP overwrite everything anyway?
2) Is your software marked as "official" or "tampered"? We are trying to find out what causes the TWRP issue, and it is really puzzling, see here: http://forum.xda-developers.com/show...2&postcount=52[COLOR="Silver"]

1) probably yes, but i wanted to be all stock and on 4.16.401.10 before flashing the RUU, and the only version that was available to download was an older one so I updated it to the same as the RUU. Probably fully redundant but it worked.

2) The software status is official.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes