[ROM][4.4.4] CyanogenMod 11.0 [08/03/2015]

2,410 posts
Thanks Meter: 5,425
By Olivier, Recognized Developer / Contributor on 29th April 2014, 08:42 PM
Post Reply Subscribe to Thread Email Thread
13th July 2015, 11:05 PM |#921  
disaster2009's Avatar
Senior Member
Thanks Meter: 17
Hi Olivier, when 5.1 ? lol
Olivier your rom is the best 4.4.4 for wilfire s, i just need correction in Portuguese ,anyway to add ?
11th August 2015, 12:15 AM |#922  
Originally Posted by Olivier

Okay, once and for all (I'm not going to mention this again): You need to update the recovery.

Use CWM or TWRP.

Hey from Austria too

Btw. I don't want to be that guy but "updating the recovery" did not help at all. I tried TWRP and CWM and both report some kind of status message that should not happen. TWRP (status 0) and CWM (status 7), both on the latest version available here on XDA from 3rd party devs.

---------- Post added at 01:15 AM ---------- Previous post was at 01:01 AM ----------

Okay, by simply "hacking" the zip (which you guys shouldn't do btw, only if you know what harm you could do to your device but since this is only a "just-for-fun" device and not a daily used one I did it anyways) and removing the "assert" section it worked for some reason... Strange behaviour since "marvel" was indeed reported when trying to flash it, yet there was still the status code :/
Anyways, it worked so yeah.
29th August 2015, 06:11 PM |#923  
Thanks Meter: 2
guys i cant get this to work can someone help i just got the phone xD i managed to root it and install some cwm and i cant s off bootloader is unlocked pls help someone
11th September 2015, 09:27 PM |#924  
Flag Cesena
Thanks Meter: 10
Donate to Me
If anyone has any problem in making this ROM work with any of the provided Gapps, like me, you can try the "FINAL" version, which I mirrored from the russian site, so it's easier to download it:

I had to use CWM recovery instead of TWRP to flash both the ROM and Gapps, but I don't care, I even prefer it, it reminds me of old times! If you want to flash also a CronMod script, I reccomend it this way: flash the ROM, reboot, flash gapps, wipe dalvik, reboot, flash script, done.
Post Reply Subscribe to Thread

androidarmv6, cm-11.0, kitkat, marvel, wfs
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes