Watch This Now!

New LG Volt LS-740

75 posts
Thanks Meter: 10
By NeoGraven, Member on 21st May 2014, 02:38 PM
Post Reply Subscribe to Thread Email Thread
8th August 2015, 07:50 PM |#571  
Junior Member
Thanks Meter: 0
This Root Method Worked on my LG VOlt
Originally Posted by Trozzul

have you tried kingo root or Vroot? i could be wrong but i remember seeing that the bootloader is unlocked on the device.

This Root Method worked to Root my LG Volt.
3rd September 2015, 02:35 AM |#572  
Thanks Meter: 2
I have a question that i am hoping someone could help with.

Have the Sprint pre-paid version of this phone. I am using the phone strictly as a wifi device. The phone is rooted and is working fine except that i cant seem to find a way to stop the phone from trying to activate.

This is the screen that i keep getting.

Click image for larger version

Name:	1441244026794.jpg
Views:	194
Size:	33.7 KB
ID:	3460764

Does anyone know of any way to stop that from coming up every time?

I tried freezing the qualcom tunnel using Titanium as was mention in another post but it didn't seem to help.

Sent from my LGLS740 using XDA Free mobile app
11th September 2015, 04:06 PM |#573  
Thanks Meter: 1
I have my MSL thanks to a VM rep!!! Is there anything I should/could do with it in the ##dialer# codes menu??? I dont know what half that is....
20th September 2015, 10:39 AM |#574  
Holhat's Avatar
Junior Member
Flag Seattle
Thanks Meter: 1
I don't know if I'm posting in the right place but I am not finding my answer so here it goes...
Rooted LG Volt zv6, partitioned, 8g card and telling me I'm running out of storage. I am frustrated. Help ?? Thank you!
Post Reply Subscribe to Thread

lg volt, ls740

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes