Watch This Now!

 View Poll Results: Which Android OS do you prefer?

KitKat for TowelRoot
11 Vote(s)
KitKat for Xposed
20 Vote(s)
Lollipop is the latest & greatest
116 Vote(s)
I don't care about Lollipop
4 Vote(s)
I don't like Lollipop
3 Vote(s)

[Q&A] JasmineROM Discussions [Chat Room]

3,264 posts
Thanks Meter: 12,580
By hsbadr, Recognized Developer / Recognized Contributor on 11th June 2014, 08:07 PM
Post Reply Subscribe to Thread Email Thread
Announcement from hsbadr: JasmineROM v6.1 Update [Sep 11, 2015]
23rd September 2015, 11:29 AM |#1541  
Junior Member
Flag Fredericksburg
Thanks Meter: 0
Originally Posted by bd177

Did you click on "Click to edit filters" under the "Backup/Restore" tab?

Sorry but I apparently can't post a photo yet because I haven't reached 10 posts. Yes, when I clicked on filters this is what it says:
Filter by status: All
Filter by type: All (User, System, Uninst.)
Filter by temperature: All
Filter by location: All
Filter by Android Market status: All

I tried selecting different options under each filter label but it still doesn't show any apps. While doing all of this, TB started and completed a backup probably because the scheduled time for one was met. I can see all of the files that were backed up on 9/22/2015 in the extSDcard directory. I'm completely puzzled.
29th September 2015, 06:03 AM |#1542  
Junior Member
Thanks Meter: 0
Please forgive my ignorance in advance. I've been out of the game for quite a while and until last night I was running 4.3 on my Note 3 VZW. I started running into some issues with apps needing lollipop and thought I would upgrade. I found the JasmineRom 5.0 (thank you btw) and loaded it all up. The problem that I'm having is that safestrap is gone. I see that 5.1.1 supports safestrap. Do I need to load 5.1.1 in order to load safestrap or is it compatible with 5.0 at this point. I know about multisystem but I'm not interested in running multiple roms. I'm just trying to use it to install my xposed framework so I can use Wanam Xposed. Thank you in advance for any help and I apologize in advance for being out of the game long enough to go completely ignorant.

On another thought... can I just install TWRM inside android and then boot into it, create a nandroid backup, and then just flash the xposed framework that way? I was going to do it but I got a warning message about TWRM bricking some devices if installed inside Android. I was attempting to install 4.4.img.
Last edited by jeopardy98; 29th September 2015 at 06:21 AM.
30th September 2015, 02:05 AM |#1543  
Junior Member
Thanks Meter: 0
Does anyone have any advice or can point me to a thread that will lead me in the right direction? Sorry to be a bother.
1st October 2015, 03:46 AM |#1544  
Junior Member
Thanks Meter: 0
Upgrade from JasmineROM 5.0.2 to 6.1
I'm currently on JasmineROM 5.0.2, and I'm wondering if I can straight upgrade to 6.1, without having to first install 5.1, 5.1.1, 6.0, etc. Not on MultiSystem, I have a micro SD card, but I don't want to have to go through the trouble or reformating the card, and setting misc. things.
2nd October 2015, 09:25 PM |#1545  
Junior Member
Thanks Meter: 0
Im currently on 4.4.2 NC4 Rooted. Using it since forever.
Can I directly install JasmineROM 6.1? Or do I have to go from 5.0 to 5.0.1 to -----> 6.1?
Today, 03:58 AM |#1546  
Junior Member
Thanks Meter: 2
Originally Posted by Cynosura

It seems Exchange for stock email still causes a force close error when you reply or forward an email. Has anyone found a solution?

Sent from my SM-N900V using XDA Free mobile app

I use k9 mail as my email app, i do not use a microsoft exchange account, but i know its an option with k9 mail
Post Reply Subscribe to Thread


Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes