FORUMS
Remove All Ads from XDA

help me about my camera

17 posts
Thanks Meter: 0
 
By volly11, Junior Member on 7th April 2014, 08:42 PM
Post Reply Email Thread
So I just bought a Galaxy Gear watch a few weeks ago and I just love it. The only problem I am having is that my camera stopped working about a week after I got it. Everytime I attempt to turn it on all I get is 15 seconds of black screen and then a message that says "Unfortunately the camera has stopped working" . I have already reset the gear twice and made sure I have the most recent update...neither of those fixed my problem. I have not been able to use it and was hoping someone here would have a miracle answer to help me fix the problem.
i make format factory and format dilvake and format data all format and the result nothing plz help me plz
 
 
7th April 2014, 08:46 PM |#2  
raiu's Avatar
Senior Member
Thanks Meter: 161
 
Donate to Me
More
Quote:
Originally Posted by volly11

So I just bought a Galaxy Gear watch a few weeks ago and I just love it. The only problem I am having is that my camera stopped working about a week after I got it. Everytime I attempt to turn it on all I get is 15 seconds of black screen and then a message that says "Unfortunately the camera has stopped working" . I have already reset the gear twice and made sure I have the most recent update...neither of those fixed my problem. I have not been able to use it and was hoping someone here would have a miracle answer to help me fix the problem.
i make format factory and format dilvake and format data all format and the result nothing plz help me plz

The wire that runs to the camera in the wrist band is broken. It happened to the first one i got and i exchanged it.

There is no fix, you need to exchange it.
12th November 2015, 09:34 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Samsung gear watch 'camera has stopped' fix
Quote:
Originally Posted by volly11
So I just bought a Galaxy Gear watch a few weeks ago and I just love it. The only problem I am having is that my camera stopped working about a week after I got it. Everytime I attempt to turn it on all I get is 15 seconds of black screen and then a message that says "Unfortunately the camera has stopped working" . I have already reset the gear twice and made sure I have the most recent update...neither of those fixed my problem. I have not been able to use it and was hoping someone here would have a miracle answer to help me fix the problem.
i make format factory and format dilvake and format data all format and the result nothing plz help me plz

The wire that runs to the camera in the wrist band is broken. It happened to the first one i got and i exchanged it.

There is no fix, you need to exchange it.>>>>>>>>>>>>>>>>




After reading this post above I decided to mess around with the watch and realized that you just need to: <<<<<<<<<(BEND THE PART OF THE WRIST BAND THAT HAS THE CAMERA ****ABOVE IT**** bend the band inwards and out, but mostly in.) >>>>>>>>>
It worked for me
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes