How to update to R350XXU0BNG2 firmware with no download new downgraded software popon

788 posts
Thanks Meter: 325
By AndroidState, Senior Member on 22nd May 2014, 02:47 PM
Post Reply Subscribe to Thread Email Thread
1st October 2014, 10:43 PM |#61  
Senior Member
Thanks Meter: 217
Originally Posted by gokartracer5

It isn't rebooting anymore. I got the update from this thread.

Sent from my SAMSUNG-SGH-I337 using Tapatalk

Thanks. . Did it also and no more rebooting for me either .. whew glad i saw this b4 returning
11th January 2015, 08:00 AM |#62  
Thanks Meter: 8
Mine was rebooting, I tried something, I reboot many times holding the power button, without download mode, without flash and my surprise was the fit go on like New, I reconnect to my phone, and its working normal
14th January 2015, 03:25 PM |#63  
Junior Member
Thanks Meter: 0
it failed when I flash the firmware
Hello, it didn't seem to work on my GF, every step is correct, but it failed when I flash the firmware, I don't know how to deal with it now
Can u HELP me, here i'm gonna put a picture of my mistake, and here is odin orders:

<ID:0/006> Added!!
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<OSM> All threads completed. (succeed 0 / failed 1)


I found i haven't gone into downloading mode.hahahaha
Click image for larger version

Name:	??.PNG
Views:	1038
Size:	113.9 KB
ID:	3114842
Last edited by evan930110; 14th January 2015 at 03:38 PM.
23rd March 2015, 06:02 PM |#64  
anielk77's Avatar
Flag Utrecht
Thanks Meter: 0
Donate to Me
i'm in downloading mode, but I get the same message as picture above. it faild

never mind!.
it worked, my usbmicro cable was bad
Last edited by anielk77; 23rd March 2015 at 06:18 PM.
9th May 2015, 04:57 AM |#65  
Senior Member
Flag united sins of america
Thanks Meter: 14
Hi, does anyone have the firmware? The website link posted wants to install a "mega app" to download the file. LOL
The Following User Says Thank You to revized For This Useful Post: [ View ]
27th July 2015, 05:33 AM |#66  
stevefwt's Avatar
Thanks Meter: 25
I also have no idea where mega downloads files to. In fact I cannot find them anywhere. Cancelled.
30th September 2015, 03:15 PM |#67  
Junior Member
Thanks Meter: 1
Worked on my bloke's xperia M4
Originally Posted by AndroidState

I don't know if this will break any non Samsung phone connection...
You need a Galaxy Gear Fit SM-R350 for this.

•Pull out the wall plug from the charging dock.
•Take a USB with a micro USB from you Android phone (S4,S5,Note3,Nexus5) and connect it into the dock.
Now you have the USB for the Galaxy gear Fit!
•Plug the Gear fit into the PC and boot into download mode with this tutorial HERE (You might need to try a few times. DO IT CAREFULLY AND EXACTLY 3 SECONDS AND NOT 2 OR 4 SECONDS!
•Download Odin and the Firmware file at the bottom of this thread.
•Open Odin and press AP.
•browse for the UPDATEMODE file you downloaded and wait for your gear fit to boot.
• Download the new Gear Fit manager 1.78 from the bottom of this thread and install! Voila! No more forcing to update and downgrade!

Firmware Update
Gear Fit Manager 1.78.0721 (Old NG2)
Gear Fit Manager 1.86.0818 (New NG2)

I'm a not very techy girl and I haven't done anything like this before. Your instructions were so clear that I've managed it and my boyfriend has a working gear fit connected to his Xperia M4. Thanks very much! I had to get the Samsung USB drivers from here and install them first. Obvious but took me a minute to work out why nothing was happening.
Last edited by Loisfriday; 30th September 2015 at 03:16 PM. Reason: Typo
The Following User Says Thank You to Loisfriday For This Useful Post: [ View ]
13th October 2015, 11:54 PM |#68  
galaxy s4 nutjob's Avatar
Senior Member
Flag Niagara Falls
Thanks Meter: 43
Donate to Me
does anyone know if GFM has been made to work on marshmallow yet? non samsung.
18th November 2015, 11:08 AM |#69  
Junior Member
Thanks Meter: 0

How long does it take to update the firmware? My gear fit is stuck on "downloading" since a couple of minutes, I don't know if the update is crashed or if I must wait untill it moves...

Thanks for your help,

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes