[Q] Cubot one recovery problem...

2 posts
Thanks Meter: 0
By twidlythumbs, Junior Member on 7th February 2014, 07:02 AM
Post Reply Subscribe to Thread Email Thread
4th June 2014, 05:12 PM |#11  
Junior Member
Thanks Meter: 0
Same issue of no recovery booting for me, just logo, black screen and reboot.

Hardware : MT6589
Build number : G800_CUBOT_D1_V0.8_20140124_MJK
Build date UTC : 20140124-081901
Android v : 4.2.1
Baseband v: MOLY.WR8.W1248.MD.WG.MP.V6.P6, 2013/06/26 21:17
Kernel v : 3.4.5 (rlk-buildsrv1@rlk-buildsrv1-desktop) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 SMP Fri Jan 24 16:16:43 CST 2014
Uboot build v : ----- should be root shell
LCD Driver IC : 1-nt35590_mjk_kj
10th June 2014, 04:16 PM |#12  
Junior Member
Thanks Meter: 0
Hi guys, I have the same problem with the recovery, not so bad like @abanuelosh but like the OP @twidlythumbs , I don't have any recovery, my version is the 1.3, not the 0.8, Is there any recovery that would work with that version of the phone
30th June 2014, 06:07 PM |#13  
Junior Member
Thanks Meter: 0
[Anyone got solution to this. Thanks
27th July 2014, 10:04 AM |#14  
Junior Member
Flag Ieper
Thanks Meter: 9
the solution
I made a new tread for v1.3 here
23rd September 2014, 01:00 AM |#15  
Junior Member
Thanks Meter: 0
Hi guys , I'm currently having the same problem as the original post.. I've tried flashing the original CUBOT one Rom using spflashtools , but it didn't recognize my phone and therefore it didn't work , I guess that's out of the question.
Anything else I can do to somehow reset my phone completely, so I would be able to access the recovery again? cos now I'm stuck with the ****ty default UI , and have no other ways of booting a custom ROM

1st November 2014, 06:12 PM |#16  
Senior Member
Thanks Meter: 121
Hello people... After a little research I concluded that there are two diferent hardwares for the CUBOT One with MTK6589T, but the only difference is the screen... So, if you flash the wrong version your phone will boot, but you will get a black screen... The solution is to flash the correct ROM for your hardware.

My gf has a cubot one... I needed to reflash rhe stock ROM, so I went to needROM and found a topic with the stock ROM for the CUBOT One turbo (6589T)... The topic is the one with a picture of a Red CUBOT One.

There, you will find a few versions of the stock ROM. I flashed the latest ROM (1.5) and got the black screen problem... Then, I tried version 0.8 and BAM!! Phone booted just fine... Screen just fine too... Everything was OK.

Now I needed a custom recovery!!! No recovery from the topic "everything for your Cubot One" worked... So, I just used the latest MTK Droid Tools to automatically create a CWM recovery specifically for the ROM I flashed... Its quite easy! You only need to plug the phone and have the boot.img that comes with the ROM you are using...

Just search google how to automatically create a CWM Recovery with MTK Droid Tools!! Flash the recovery with mobileuncletools and you are good to go!
22nd November 2015, 12:23 AM |#17  
Junior Member
Thanks Meter: 0
I got same problem. Makes a few nosices.Light up. screen blank. this all started when I charged up cubit h1 after got it in post about a week ago. I try rebooting /recovery each day but nothing. just waiting for label to come to send back to ebay seller.
Post Reply Subscribe to Thread


Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes