FORUMS
Remove All Ads from XDA

Bricked my LG G2 D802, please someone help me, I have no idea what to do next.

11 posts
Thanks Meter: 0
 
By prophice, Junior Member on 13th May 2014, 10:32 PM
Post Reply Email Thread
2nd October 2015, 12:41 PM |#21  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by bender_007

Hello, i suggest to download vmware and slax ISO and run slax inside vmware. Then try the instructions. I can assist you but on monday , sorry

Poslano sa mog LG-D855 koristeći Tapatalk

Hi,

Thanks for the quick reply. I tried using that also. I used Virtual Box and installed Ubuntu inside Windows using Virtual Machine but still not luck. Ok I will wait till monday then. Please help I am really scared that I have screwed my phone . Thanks...
 
 
2nd October 2015, 12:54 PM |#22  
bender_007's Avatar
Recognized Contributor
Flag Osijek
Thanks Meter: 3,394
 
Donate to Me
More
Use vmware

Poslano sa mog LG-D855 koristeći Tapatalk
3rd October 2015, 02:58 PM |#23  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by bender_007

Use vmware

Poslano sa mog LG-D855 koristeći Tapatalk

Hi,

I used vmware and guess what it is detecting the device as sdb. But I have too many pop ups for error related to mounting of devices. Could you also help me out on that?? Also I am facing the problem that the .img files that I have to push to the partitions is in the C:/ Drive of my host OS [Windows 7] , so how could I move them to the virtual machine so that it is detected in the Virtual Ubuntu?? I know this could be very lame but I am not good in this please help me.....the detection of the partitions has given me a ray of hope that I could see my precious G2 alive again ....

Thanks
4th October 2015, 09:15 PM |#24  
bender_007's Avatar
Recognized Contributor
Flag Osijek
Thanks Meter: 3,394
 
Donate to Me
More
Just ignore the popups.

Or use somboons srk tool
24th November 2015, 07:34 AM |#25  
Member
Thanks Meter: 1
 
More
How did you end up fixing the issue? And the 'must have' to get into Download Mode...
I had the same issue but was able to either get into TWRP or get into Download mode.

Remember always connect to the PC when trying to enter download mode. It may seem rudimentary, but I have walked people through some serious stuff and the underlying problem was that there they unplugged the phone and there was no USB connection.
I know your phone was plugged in due to all the partitions coming up, but sometimes people unplug and forget.

How did you solve this problem may I ask?
By power + volume down, release power + volume down to get into TWRP or Factory Data Mode? Or the Ubuntu approach?

-Staylecrate
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes