Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unable to mount sd card via USB connection Mytouch 3g/HTC magic 1.2/fender

OP cnonline

8th May 2010, 06:38 AM   |  #1  
OP Member
Thanks Meter: 1
 
53 posts
Join Date:Joined: Apr 2010
I have a vista 64 bit computer/laptop and a windows xp laptop. When I connect my HTC magic w/ cyanogen mod 5.0.7 test 1 or test 2, to the XP laptop with USB cable and mount the sd card, it does perfectly. I can then copy files from the sd card to PC and visa-versa.

Now when I try to connect the same HTC magic w/ same ROM to the Vista laptop 64 bit with the same USB cable and mount the sd card. For couple of seconds it does nothing and then says in the notification bar of the HTC magic "Turn off uSB storage" + couple more seconds nothing and then "preparing the sd card". immediately after that the notification bar displays USB debugging connected and USB connected.

Not to mention I have Apps2sd on and have most apps on the sd card. And also the USB debugging is checked in the applications>>> development. I read about this on many forums but haven't got a correct answer. Trying out here as I think there are lot of geniuses packed in here. Can anyone help me out please....
Thank you in advance...

__________________________________________________ _______________
MT3g 1.2 black
Sapphire PVT 32A Ship S-On G
HBOOT-1.33.0013 (SAPP31000)
CPLD-13
RADIO-2.22.23.02
OCT 21 2009 22.33.27
Amon Ra Sapphire-v1.6.2G
CyanogenMod 5.0.7-Test1 + kernel patch by Zinx
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes