[Q] Recovery Booting Stuck after install KitKat by Odin

85 posts
Thanks Meter: 5
By sylwek23111, Member on 17th January 2014, 07:49 PM
Post Reply Subscribe to Thread Email Thread
4th November 2015, 05:13 PM |#21  
Junior Member
Thanks Meter: 0
Originally Posted by orange_dutchman

Don t panick. I did that already... You need to disconnect the cable and take out the battery. Then you press on the 3 buttons for a while (to empty the note completely) and put the battery back in. When you press the 3 buttons again it should be in download mode again.

To me it happened i think due to the fact i didn't tick update boot loader in odin 1.85. After ticking it and flashing no problem any more. Good luck

i tried above but also the problem is not fixed pls somebody help me.
4th November 2015, 06:20 PM |#22  
Senior Member
Thanks Meter: 4,564
Originally Posted by samundra sen

i have samsung galaxy mega lte I9205. i updated it to the new version of kitkat by odin. it became passed but after flashing the rom whenever i open my phone it says recovery booting on the left at the top and frequently gets switch off and opens again and again. i ticked on bootoader update on odin also but it dint fixed the problem. is there any idea to fix it.

This forum is NOT YOUR PHONE .
It makes no sense to ask information here and get advice for a different phone .The label says NOTE 3 .

samsung galaxy mega lte I9205 FORUM
25th December 2015, 03:10 PM |#23  
Junior Member
Thanks Meter: 1
It tried this method on my note 3 but it still get stuck on the samsung logo and recovery booting , Set warranty:recovery
Pls help
27th December 2015, 09:03 AM |#24  
Junior Member
Thanks Meter: 1
I am very tense, because I decided to let the cell of my mother faster _, starting to put a faster launcher and changing the system keyboard, but then I thought of root just to put an adblock, for this I had to use some applications on the computer, in Chinese (yes, I was quite concerned)

Finally, now I have more than 2GB roms and the like, trying to boot the system, because then I gave the first boot in TWRP, the phone does not know to return to the android. I can not bring any file into the cell except through adb sideload, and beyond that I can not use the download mode, as the volume keys are switched off immediately after it shows the warning.

thanks for listening
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes