FORUMS
Remove All Ads from XDA

Please update to latest binary

129 posts
Thanks Meter: 14
 
Post Reply Email Thread
Hey guys. I am getting this message in philz latest touch recovery "please update to latest binary" is there something that I need to update??

Sent from my GT-N5100 using XDA Premium 4 mobile app
 
 
30th May 2014, 03:50 AM |#2  
You can ignore that message, that error means that the ROM you are installing is using old version of update-binary.

Sent from my SGH-I317 using Tapatalk
2nd January 2015, 09:39 PM |#3  
luxumbra's Avatar
Member
Flag Paris
Thanks Meter: 12
 
More
Hello,

I have the same problem but with an other phone (zenfone 5 kitkat 4.4) when flashing a zip file, but the installation is then aborted, how can I fix this please ?
28th December 2015, 03:06 PM |#4  
Member
Flag Rawalpindi
Thanks Meter: 13
 
More
Quote:
Originally Posted by luxumbra

Hello,

I have the same problem but with an other phone (zenfone 5 kitkat 4.4) when flashing a zip file, but the installation is then aborted, how can I fix this please ?

update recovery to latest version or your ROM zip is not compatible with your device sir!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes