FORUMS

[Rom] [Unofficial]Slim Rom 4.4.4 based on CM11.0 [09.26.14]

1,512 posts
Thanks Meter: 3,604
 
By a2441918, Recognized Developer / Recognized Contributor on 9th June 2014, 09:45 AM
Post Reply Subscribe to Thread Email Thread
12th January 2015, 12:54 PM |#191  
GeniusisHere's Avatar
Senior Member
Thanks Meter: 30
 
Donate to Me
More
Any updates the?
 
 
12th January 2015, 02:53 PM |#192  
sleshepic's Avatar
Recognized Themer
Flag PA
Thanks Meter: 7,046
 
Donate to Me
More
been trying to get 4.4 and 5.0 builds of this for a while, been fighting a lot of build errors with both.
12th January 2015, 09:30 PM |#193  
GeniusisHere's Avatar
Senior Member
Thanks Meter: 30
 
Donate to Me
More
-.- s4 gets official builds and s5 doesn't wat up with that-.-

We need some slimpop on s5
12th January 2015, 09:49 PM |#194  
Senior Member
Thanks Meter: 194
 
More
Quote:
Originally Posted by sleshepic

been trying to get 4.4 and 5.0 builds of this for a while, been fighting a lot of build errors with both.

Same here mostly ends up with make file errors. I usually build LiquidSmooth rom myself and have been for awhile, but SlimRom must need different references that is causing the different build errors.
12th January 2015, 09:54 PM |#195  
sleshepic's Avatar
Recognized Themer
Flag PA
Thanks Meter: 7,046
 
Donate to Me
More
Quote:
Originally Posted by Andrw0830

Same here mostly ends up with make file errors. I usually build LiquidSmooth rom myself and have been for awhile, but SlimRom must need different references that is causing the different build errors.

Yeah, its weird, I don't have luck syncing completely with caf branch, have tried singling out libhardware and doing caf there, but am confused by my lack of progress. Been building slim for a while. It has not been typical bug fixing it seems
13th January 2015, 12:05 PM |#196  
cAase's Avatar
Senior Member
Thanks Meter: 214
 
More
Thanks guys for trying. This has always been my favorite rom. Too bad it's such a hassle making it work.
21st August 2015, 04:45 PM |#197  
Member
Thanks Meter: 4
 
More
Forgive me if it seems like a dumb question, but can I put this on my gs5 that has 5.1.1 on it? I don't understand why the current OS matters since you are flashing new to it.
21st August 2015, 08:02 PM |#198  
a7thousandths's Avatar
Member
Thanks Meter: 13
 
More
Sure it is safe to flash the ROM. A bit of warning though, it has not been updated in a while and it could be buggy or, as previous users mentioned earlier this year, it could be hard to get it to work. Good luck!
25th August 2015, 02:34 AM |#199  
tman23's Avatar
Senior Member
Flag Frankfort
Thanks Meter: 285
 
Donate to Me
More
http://carbonrom.org/category/news/

Can anyone do anything with this mews???
28th December 2015, 10:48 PM |#200  
Junior Member
Thanks Meter: 0
 
More
Can't download for klteusc, it only downloads a 12kb file and I can't find the file on slimnet. Anyone having the same problem?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes