FORUMS
Remove All Ads from XDA

Google Play Store 4.8.20 Black Icons

52 posts
Thanks Meter: 5
 
By cokecms, Member on 7th June 2014, 05:22 PM
Post Reply Email Thread
16th February 2015, 03:51 PM |#81  
Junior Member
Thanks Meter: 0
 
More
And with that version 5.1.11 the icons in Play Store are back to normal (without the black backgroud)? Can you re-check, please?
Thanks.
 
 
12th March 2015, 11:46 PM |#82  
Junior Member
Thanks Meter: 0
 
More
Same here! In Play Store & Facebook Messenger on Stickers!
Zopo C2 Platinum with stock rom (4.2.1)..
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-03-13-01-18-41.png
Views:	214
Size:	224.2 KB
ID:	3207653  
21st December 2015, 10:51 AM |#83  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by RajeshNethaniah

When I contacted GravityBox dev, here is his reply at http://forum.xda-developers.com/show...postcount=8437

And did any Sony Xperia C user experience this issue? If not, then I think we can copy the libraries from their Xperia C to our phones.

Hey man I'm on Sony Xperia C with stock 4.2.2 and with the factory Playstore version 4.1.1.0 Black icons are not present but ones it auto updates to latest 6.0.5 its there again. I've tried using a custom rom but with no luck. How's yours?
14th January 2016, 01:32 AM |#84  
Member
Flag Hyderabad
Thanks Meter: 11
 
Donate to Me
More
Quote:
Originally Posted by SolracOreca

Hey man I'm on Sony Xperia C with stock 4.2.2 and with the factory Playstore version 4.1.1.0 Black icons are not present but ones it auto updates to latest 6.0.5 its there again. I've tried using a custom rom but with no luck. How's yours?

Nah...it's something to do with hardware or maybe the hardware(MT6589 + SGX544) is a failure to its running Android software. Even in Facebook's Messenger app, we see this issue while we share stickers. Better to switch to a new/better phone.
23rd January 2016, 11:21 PM |#85  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by RajeshNethaniah

Nah...it's something to do with hardware or maybe the hardware(MT6589 + SGX544) is a failure to its running Android software. Even in Facebook's Messenger app, we see this issue while we share stickers. Better to switch to a new/better phone.

Glad you mentioned that it's better to switch or upgrade to a new/better phone. I broke mine with a failed custom rom flash that I forgot to patch something.
Anyway, I had a spare one with broken screen so I tried to use that motherboard to fix it. It's working now but still the issue. I've had it with this hardware, I'll make this a reserve phone :/
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes