Remove All Ads from XDA

[Q] Root for GT-I9301I Samsung Galaxy S3 Neo?

5 posts
Thanks Meter: 10
By ViktorFoedowski, Junior Member on 13th June 2014, 11:15 PM
Post Reply Subscribe to Thread Email Thread
13th October 2015, 11:27 AM |#141  
Junior Member
Thanks Meter: 1
Hi there
I'm pretty new in such a forum like this, so please excuse some more or less stupid questions
I've rooted my S3 Neo GT-I9301I (4.4.2 / I9301IXXUAOD2 / KOT49H.I9301IXCUAOF1) with the help of NasirTech.
Everything worked fine and it seems there is unrestricted root access after disabling Knox with SuperSU.
Is it allowed to post the link here?
I was searching a long time to find these files matching my Device and I want to
help "bbogdanmircea", because he has the same Device as I can see in his pic.

The Following User Says Thank You to First Coming For This Useful Post: [ View ] Gift First Coming Ad-Free
15th October 2015, 12:40 PM |#142  
Flag Iasi
Thanks Meter: 2
Yes please help me to root my device in a safe way if you know how .
17th October 2015, 04:55 PM |#143  
Junior Member
Thanks Meter: 1
Cause I'm a new member, I'm not allowed to post a link here.
So I will try to post it step by step

---------- Post added at 05:42 PM ---------- Previous post was at 05:36 PM ----------

Please try to put the parts of the link together (without the quotes and spaces) and copy it into your browser to follow the tutorial.
It worked fine for me, but remember theres always a risk of bricking your phone.

"h t t p : / /"

Regards and good luck

---------- Post added at 05:49 PM ---------- Previous post was at 05:42 PM ----------

"n a s i r t e c h"

---------- Post added at 05:55 PM ---------- Previous post was at 05:49 PM ----------

"h t m l"
6th November 2015, 07:06 PM |#144  
Junior Member
Thanks Meter: 1
Did that work out?
6th November 2015, 07:42 PM |#145  
Flag Iasi
Thanks Meter: 2
I didn't try it yet but I will soon because can't use 2 both new and old phone anymore I have to transfer my data .
21st January 2016, 02:44 PM |#146  
Junior Member
Thanks Meter: 0
Hello all,

I've got an issue with my GT-I9301I
4.4.2, baseband I9301IXXUAOD2, build KOT49H.I9301IXCUAOJ1.
Got this phone a few weeks ago and updated it via OTA to the above mentioned version.

Now I'm thinking of rooting it and putting CWM on it, but I didn't succeed.

My problem is, that ODIN is not recognizing the phone, when it is in download mode.
There are hundreds of suggested solutions in the net, I've tried with different PC, with
different USB cables, with different USB ports, with different versions of ODIN and with
removing the battery in download mode. All to no avail!
Note: ODIN is recognizing it, when the phone has booted android regularly.

I am starting to think that somehow Samsung has locked this feature with their latest firmware release.
Going into download mode looks different on my phone compared with the described procedure
of having to press "Volume up" in order to continue to the menu after starting phone in download mode.
My phone directly goes to the menu without message.

Can anybody confirm that or is there anybody out there, having solved this issue?

Thanks and best regards!


This is really ridiculous, I always pressed the volume up button instead of volume down when booting.
Now it works.

Last edited by wekltf; 22nd January 2016 at 12:59 PM.
22nd January 2016, 09:03 AM |#147  
Junior Member
Thanks Meter: 0
Hi all,

there is one more question open for me, in spite of searching for all useful information.
What is the situation with the following topics on GT-I9301I:

locked bootloader? (probably no)
KNOX? (no, according to Samsung website, but some apps seem to report: yes)
flash counter? (yes, I think)
eFuse? (probably no)

Some of these items may vary, depending on exact model and software version.
Is there anybody, who's got a clear picture of these things?

Thanx and bye!
25th January 2016, 03:51 PM |#148  
Thanks Meter: 1
How can we root s3 neo with android 4.4.2
25th January 2016, 06:47 PM |#149  
Thanks Meter: 1
I'm a not sure if this could help me admin ...sory..
15th February 2016, 08:08 PM |#150  
JMailuhu's Avatar
Senior Member
Flag Netherlands
Thanks Meter: 82
Donate to Me
After checking this thread, denying everything thats been said.
I just rooted my new 2hour old s3 neo (4.4.2, base: l9301lXXUAOD2 / build: I9301IXXUAOJ1) with KingRoot v4.6.2 (kingoroot also ask's to "deny" KNOX protection, did that).
Towel root & Framaroot or kingoroot one click apps (haven't tried the kingo windows version) didn't work for me.
Glad i got most (root) tools for various android phones stored on my gdrive, so eventually kingroot did the trick for me!

Just google kingroot v4.6.2 apk if you need it, i don't have the gdrive share option enabled atm sorry.

On a keynote though; I tried SuperSU from both chains and clockwork, and both do not seem to update su binaries, so i'm stuck with kingroots su services for now, busybox works though.
Well at least i can use luckypatcher
Last edited by JMailuhu; 15th February 2016 at 08:45 PM.
17th February 2016, 12:14 PM |#151  
Senior Member
Thanks Meter: 39
Kingroot from store. 1 minute

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes