Micromax Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Caller's voice echoes back to them?

OP TheAtheistReverend

16th May 2010, 06:42 PM   |  #1  
TheAtheistReverend's Avatar
OP Senior Member
Flag Minneapolis
Thanks Meter: 305
 
1,258 posts
Join Date:Joined: Mar 2010
Several people have complained of hearing their own voice echoing back to them when on a call with me.
I tried *228 option 1 and 2, different ROMs, and turning the in-call volume down. But no luck.
I heard something about echo cancellation and hearing-aids, but haven't been able to find any fixes.
Anyone have a fix for this, or suggestion?
16th May 2010, 07:50 PM   |  #2  
WalkingTaco's Avatar
Senior Member
Thanks Meter: 0
 
345 posts
Join Date:Joined: Feb 2010
Ive noticed it happen a few times. A reset usually fixes it.
16th May 2010, 07:56 PM   |  #3  
TheAtheistReverend's Avatar
OP Senior Member
Flag Minneapolis
Thanks Meter: 305
 
1,258 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by WalkingTaco

Ive noticed it happen a few times. A reset usually fixes it.

By that do you mean power-down and re-boot? I do that pretty regularly (at least every other day) and still have the problem.
Thanks though!
16th May 2010, 09:07 PM   |  #4  
dianeofarcadia's Avatar
Senior Member
Flag Northern Michigan
Thanks Meter: 162
 
412 posts
Join Date:Joined: May 2008
More
Quote:
Originally Posted by TheAtheistReverend

Several people have complained of hearing their own voice echoing back to them when on a call with me.
I tried *228 option 1 and 2, different ROMs, and turning the in-call volume down. But no luck.
I heard something about echo cancellation and hearing-aids, but haven't been able to find any fixes.
Anyone have a fix for this, or suggestion?

Suggestions that I have heard - update the radio, although I will not doing that on mine.
I have not seen any fixes that you have not already mentioned.
As a hearing aid user, I have been trying to follow this and see where the cause is. Mind if I ask,
What ROMs have you used specifically?
What are your software settings?

So far in all the reading, it is across the board so to speak. Have not seen any real fixes as of yet.

feel free to PM to discuss further.
16th May 2010, 10:02 PM   |  #5  
TheAtheistReverend's Avatar
OP Senior Member
Flag Minneapolis
Thanks Meter: 305
 
1,258 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by dianeofarcadia

Suggestions that I have heard - update the radio, although I will not doing that on mine.
I have not seen any fixes that you have not already mentioned.
As a hearing aid user, I have been trying to follow this and see where the cause is. Mind if I ask,
What ROMs have you used specifically?
What are your software settings?

So far in all the reading, it is across the board so to speak. Have not seen any real fixes as of yet.

feel free to PM to discuss further.

I have used: Official21, Vanilla, Legend Build(EE), Eris Lightning, EvilEris2.01, Aloysius2.0, and Ivans0.8T2. I am now using Sense-able as it is the least buggy for me so far with OC. The only ones I can say for sure that have had the echo for me have been the last 4 including Sense-able.
Not sure what settings you're looking for, but here goes the ones I think may be related:
TTY off
Hearing Aids off
Voice Privacy off
In-Call Volume at about 75%
16th May 2010, 10:26 PM   |  #6  
dianeofarcadia's Avatar
Senior Member
Flag Northern Michigan
Thanks Meter: 162
 
412 posts
Join Date:Joined: May 2008
More
Quote:
Originally Posted by TheAtheistReverend

I have used: Official21, Vanilla, Legend Build(EE), Eris Lightning, EvilEris2.01, Aloysius2.0, and Ivans0.8T2. I am now using Sense-able as it is the least buggy for me so far with OC. The only ones I can say for sure that have had the echo for me have been the last 4 including Sense-able.
Not sure what settings you're looking for, but here goes the ones I think may be related:
TTY off
Hearing Aids off
Voice Privacy off
In-Call Volume at about 75%

Thanks for the information, Evil Eris 2.0.1 does have the echo (which I need) Next on my list is Ivans, hope to be able to get time in the next day to try out.
As for settings, I am interested in comparison are these numbers.
Firmware Version: 2.1
Baseband Version: 2.32.40.11.09
Kernal Version : 2.6.29oc/root@Earth#25
Software number 2.2.651.1
PRI: 2.11_002

I have tried Zen EXP by .mac. I like it, ran nice however heard no echo on it.
(edit: might want to try that one and see if the echo is present for you,)

Currently using Evil Eris 2.0.1 (edit: trying Ivan's 1.0 - nice, no problems so far and echo is present)
Last edited by dianeofarcadia; 17th May 2010 at 06:30 AM. Reason: updating info.
17th May 2010, 04:56 PM   |  #7  
TheAtheistReverend's Avatar
OP Senior Member
Flag Minneapolis
Thanks Meter: 305
 
1,258 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by dianeofarcadia

Thanks for the information, Evil Eris 2.0.1 does have the echo (which I need) Next on my list is Ivans, hope to be able to get time in the next day to try out.
As for settings, I am interested in comparison are these numbers.
Firmware Version: 2.1
Baseband Version: 2.32.40.11.09
Kernal Version : 2.6.29oc/root@Earth#25
Software number 2.2.651.1
PRI: 2.11_002

I have tried Zen EXP by .mac. I like it, ran nice however heard no echo on it.
(edit: might want to try that one and see if the echo is present for you,)

Currently using Evil Eris 2.0.1 (edit: trying Ivan's 1.0 - nice, no problems so far and echo is present)

Firmware: 2.1
Baseband: 2.40.00.01.22
Kernel: 2.6.29 zanfur@gandalf #46
Software number: 2.26.605.4
PRI:2.11_002

I'll look into the Zen EXP, Thanks!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes