FORUMS

Trashed GT-N8010

786 posts
Thanks Meter: 93
 
By planetf1, Senior Member on 3rd June 2014, 08:54 AM
Post Reply Subscribe to Thread Email Thread
22nd June 2015, 08:31 AM |#31  
Junior Member
Thanks Meter: 0
 
More
Well, a year down the road - and I seem to be having the problems you are listing - except that I have never attempted to flash my device, nor do I have a clue about what a .pit file is. I am guessing ODIN is a way to load the system via the USB to Power connector, and Power+leftVolumn is how you 'boot to ODIN mode'.

Anyway,
1) it seems the official process does not stop to look at battery powered status (should only start when on power imho) as apparently my device has died during any official update (I was at 4.1.2, from memory. The official update from 3.whatever went well, back in the day).

2) perfect timing - just before a trip when I might have had some additional pleasure out of it.

Times like this make me think maybe I should not have been 'independent' and gone with "the other popular" tablet OS.

Again, suggestions welcome. I have already accepted that my data is lost.
 
 
4th February 2016, 01:09 PM |#32  
Junior Member
Thanks Meter: 0
 
More
Gt -N8010 Boot loop problem Pls Help thanks
My GT-N8010 with stock 4.4.2 just started boot looping and will not go into recovery mode. It will only go into Odin mode.
With Odin mode I have tried to flash N8010XXUDNE4_N8010BTUDNF1_HOME.tar.md5 this is the output

<ID:0/008> Added!!
<OSM> Enter CS for MD5..
<OSM> Binary Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/008> Odin engine v(ID:3.1100)..
<ID:0/008> File analysis..
<ID:0/008> SetupConnection..
<ID:0/008> Initialzation..
<ID:0/008> Get PIT for mapping..
<ID:0/008> Firmware update start..
<ID:0/008> SingleDownload.
<ID:0/008> sboot.bin
<ID:0/008> NAND Write Start!!
<ID:0/008> FAIL!
<ID:0/008>
<ID:0/008> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
I have tried several usb ports I don't have a spare cable to try, but could buy one if that is recomentded. I am at a loss as to how to fix it.
Is there an Odin file that will cause a factory reset to take place? Any other suggestions greatly appeciated.
I have also tried flashing twrp-2.8.6.0-p4notewifi.tar but it fails on <ID:0/008> NAND Write Start!!
<ID:0/008> FAIL!
I have also tried flashing CF-Auto-Root-p4notewifiww-p4notewifixx-gtn8010 that fails the same Argh!!!!

Thanks a million for reading this.

Richard
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes