FORUMS
Remove All Ads from XDA

Sixaxis controller is here!

601 posts
Thanks Meter: 188
 
By sir_earl, Senior Member on 21st July 2011, 11:58 PM
Post Reply Subscribe to Thread Email Thread
6th January 2016, 10:34 PM |#1661  
Junior Member
Trenggalek
Thanks Meter: 0
 
More
Quote:
Originally Posted by Ludikhris

Has anyone tried looking in settings --> about device --> status --> Bluetooth ID. Writing that down. Connecting via OTG cable and then pairing with the address previously written down?

Sure it requires that you have an OTG cable to connect directly with, but it should work that way. My understanding is that there's just more hoops to jump through to get the BT ID programmatically (if it's even possible at all now) so by grabbing the address manually yourself and pairing the device over OTG you should be fine to disconnect and use the controller wirelessly with the app after.

EDIT: I tried this, it doesn't work. Manual pairing won't work since the server won't start due to the locked out Bluetooth access.

Already trying that and still failed
 
 
19th January 2016, 06:20 AM |#1662  
Junior Member
Thanks Meter: 2
 
More
So that means no workaround for MM.
19th January 2016, 06:28 AM |#1663  
Junior Member
Thanks Meter: 0
 
More
**** yeah
19th January 2016, 10:12 PM |#1664  
Senior Member
Thanks Meter: 7
 
More
well, i'm using the bluetooth auto connect app and when i'm trying to connect the ds 3 with my phone it asks me to prompt a pairing code (0000 or 1234 or the like). thing is, i don't have the code. any ideas?
4th February 2016, 11:28 AM |#1665  
Senior Member
Flag Vlissingen
Thanks Meter: 78
 
More
Same problem on moto x play stock mm and rooted.Worked fine before on Lollipop.
The Following User Says Thank You to Sickaxis79 For This Useful Post: [ View ] Gift Sickaxis79 Ad-Free
6th February 2016, 09:50 PM |#1666  
Quetzalcoalt_Lp's Avatar
Senior Member
Thanks Meter: 28
 
More
Please update the app to make it useful on MM.
8th February 2016, 04:12 AM |#1667  
Vinnom's Avatar
Senior Member
Flag Campinas
Thanks Meter: 778
 
More
Quote:
Originally Posted by KSLevel11

Hope, developer didn't abandon this project...

I think he did, sadly.

Enviado de meu XT1097 usando Tapatalk
8th February 2016, 08:48 PM |#1668  
Member
Thanks Meter: 10
 
More
I have a tf700 with katkiss 6.0.1, and am able to get the device to connect but it doesn't seem to see it as an input device, at least the keys wont map.

in catlog I am getting

bt_btif
bta_hh_co_data : Error: fd = 128, ready 0, len = 10

I have also sent a message to the developer

If anyone has any ideas it would be awesome to make this work with my tablet,

However I did want to share that I sent an email to the developer.
Last edited by GrimSage; 8th February 2016 at 08:51 PM.
17th February 2016, 02:04 PM |#1669  
Vinnom's Avatar
Senior Member
Flag Campinas
Thanks Meter: 778
 
More
From what I read, he just needs to update the api level to sdk 23. I don't know how to do that, if I knew, I could try, at least for personal usage

Enviado de meu XT1097 usando Tapatalk
19th February 2016, 02:20 PM |#1670  
inteks's Avatar
Senior Member
Thanks Meter: 765
 
Donate to Me
More
there is hope ! he is woring on this....
Quote:

Dancing Pixel Studios February 15, 2016
You can rest assured it is still being actively worked on, and an update is in the pipeline, however the bluetooth stack was changed significantly, so it is taking much longer than I had hoped to write a new driver.

I will post more once I have a better handle on the time-frame.

http://dancingpixelstudios.com/2016/...-to-wordpress/
The Following 2 Users Say Thank You to inteks For This Useful Post: [ View ] Gift inteks Ad-Free
19th February 2016, 02:35 PM |#1671  
Vinnom's Avatar
Senior Member
Flag Campinas
Thanks Meter: 778
 
More
Quote:
Originally Posted by inteks

there is hope ! he is woring on this....

http://dancingpixelstudios.com/2016/...-to-wordpress/

This is good news! 😀

Enviado de meu XT1097 usando Tapatalk

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes