FORUMS
Remove All Ads from XDA

[Guide] Your New GPe

3,398 posts
Thanks Meter: 1,641
 
Post Reply Email Thread
4th November 2015, 05:44 PM |#131  
Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by egzthunder1

I am on stock 5.1, unrooted (latest security patches applied as well). I personally don't do cm or most aosp variants tbh.

I'll follow your lead. With my 5.1 upgrade broken as an example. Not going to risk it for this phone. Last sony device for me. Won't be able to keep up with the details from keeping it from bricking. Thanks again.

BTW. Anyone have the 5.1 FOTAkernal? Apparently I can't install the 5.1 security upgrade because it shows I have the build key of 5.0. argghhhh
 
 
4th November 2015, 07:46 PM |#132  
Quote:
Originally Posted by xdause


I'll follow your lead. With my 5.1 upgrade broken as an example. Not going to risk it for this phone. Last sony device for me. Won't be able to keep up with the details from keeping it from bricking. Thanks again.

BTW. Anyone have the 5.1 FOTAkernal? Apparently I can't install the 5.1 security upgrade because it shows I have the build key of 5.0. argghhhh

I have it somewhere. I will look it up and upload it later.
The Following User Says Thank You to egzthunder1 For This Useful Post: [ View ] Gift egzthunder1 Ad-Free
15th January 2016, 04:54 AM |#133  
Senior Member
Thanks Meter: 55
 
More
5.1 LMY47D.S9. december 2015 update (560MB)
https://android.googleapis.com/packa...ive-864f-1.zip

January 2016 Security update
LMY47D.S9 to LMY47D.S10
https://android.googleapis.com/packa...ive-864f-1.zip
The Following User Says Thank You to hoodred For This Useful Post: [ View ] Gift hoodred Ad-Free
19th February 2016, 04:53 AM |#134  
Senior Member
Thanks Meter: 103
 
More
I need some help or guide here please.. i was on latest 5.1.1 updated, after successfully rooted my phone everything was perfect, untill i was trying to go back to stock.. i restored my nandroid backup and the phone successfully boot up, but there were no app nor partitions no anything.. i flash Candy5 Rom, and everything seems to work perfectly or any other rom.. but when trying to get back to stock nothing happens.. it just wipe everything and the phone wont boot at all unless i reflash any other custom rom.
when i am on recovery, i can see my phone storage and every files as my sdcard, what i believe that the phone has just only been wipe out but any of the update zip from this thread or any other i been trying to get back to factory stock has work.. i have try many thing with FlashTool,, i flash systems img, boots, img, everything you can think of to try get it back to stock.. and end up with the same results,.. some how messing around in recovery mode (flashtool hotboot dumkernel and other kernels that allow me to enter in recovery) i noticed, that system partition does not mount .. is there any idea or sucgestion .. i would really appreciated.. thanks in advance.
20th February 2016, 03:24 PM |#135  
Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by saenz4931

I need some help or guide here please.. i was on latest 5.1.1 updated, after successfully rooted my phone everything was perfect, untill i was trying to go back to stock.. i restored my nandroid backup and the phone successfully boot up, but there were no app nor partitions no anything.. i flash Candy5 Rom, and everything seems to work perfectly or any other rom.. but when trying to get back to stock nothing happens.. it just wipe everything and the phone wont boot at all unless i reflash any other custom rom.
when i am on recovery, i can see my phone storage and every files as my sdcard, what i believe that the phone has just only been wipe out but any of the update zip from this thread or any other i been trying to get back to factory stock has work.. i have try many thing with FlashTool,, i flash systems img, boots, img, everything you can think of to try get it back to stock.. and end up with the same results,.. some how messing around in recovery mode (flashtool hotboot dumkernel and other kernels that allow me to enter in recovery) i noticed, that system partition does not mount .. is there any idea or sucgestion .. i would really appreciated.. thanks in advance.

the gpe of the sony ultra z is still at 5.1 with another small security update in february.
28th February 2016, 04:30 AM |#136  
Junior Member
Thanks Meter: 0
 
More
I need some help! My Z ULTRA has been hard brick. It was my mistake. I had the Flashing Normal C6806 SONY FTF to the GPE. It does not have any work.
I will not be able to fix it? No resolution? Plz help me..
No power on. When I connect the charging cable, Charging LED is turn on.
When connected to a PC with a USB viewed as SOMC Flash Device. Not SEMC.
29th February 2016, 01:18 AM |#137  
Quote:
Originally Posted by lhg926

I need some help! My Z ULTRA has been hard brick. It was my mistake. I had the Flashing Normal C6806 SONY FTF to the GPE. It does not have any work.
I will not be able to fix it? No resolution? Plz help me..
No power on. When I connect the charging cable, Charging LED is turn on.
When connected to a PC with a USB viewed as SOMC Flash Device. Not SEMC.

Can you get the device into fastboot?
1st March 2016, 11:55 AM |#138  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by egzthunder1

Can you get the device into fastboot?

No... It doesn't work.. No fast boot and flash mode.
1st March 2016, 01:27 PM |#139  
Quote:
Originally Posted by lhg926


No... It doesn't work.. No fast boot and flash mode.

Then, if you cannot get it into fastboot, I think you are out of luck. You could try to get someone to JTAG your device back to life or try and send it to Sony and see if they could fix it, but I believe you might have hard bricked the device at this point.

Sorry
4th March 2016, 03:28 AM |#140  
Senior Member
Thanks Meter: 103
 
More
Quote:
Originally Posted by xdause

the gpe of the sony ultra z is still at 5.1 with another small security update in february.

All I want is to revert back to stock... I am stock with a custom rom.. Unfortunately no one is updating any rom
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes