FORUMS
Remove All Ads from XDA

Failed to enable Private mode. Try again..

435 posts
Thanks Meter: 121
 
By Masum56k, Senior Member on 11th June 2014, 07:57 AM
Post Reply Email Thread
27th August 2014, 04:43 PM |#31  
Senior Member
Flag Wolverhampton
Thanks Meter: 687
 
Donate to Me
More
Quote:
Originally Posted by sarbe

Knox indicator doesn't go past 0x1 no matter how many times you flash something that would trigger it.

Yep it wont go any more than 0x1 but i say 0x8 as hypothetical. As in iv flashed that much that if it did go past 0x1 id be at 0x8+.sorry for any confusion.

Sent from my SM-G900F using XDA Free mobile app
 
 
7th November 2014, 05:57 PM |#32  
Junior Member
Flag beirut
Thanks Meter: 2
 
More
Smile
Hi guys i have tjhe same problem stock rom on g900h rooted phone wirh cmw xposed installed and private mode faild to run fixed it by uninstall xposed wel am not happy xposed is just a need on any rooted phone hope they fix it soon
26th December 2014, 02:49 AM |#33  
ahmedmohsin's Avatar
Member
Thanks Meter: 12
 
More
in my case i uninstalled xposed and still it doesnt work !!!

any idea where did i go wrong ?
5th April 2016, 10:31 AM |#34  
Vivacity's Avatar
Senior Member
Thanks Meter: 72
 
More
Quote:
Originally Posted by drakester09

As I mentioned, once you trip Knox flag Private Mode stops working.

There is no current way to restore the Knox flag, it won't work by just restoring to stock.

He is using stock kernel.

tripping knox does not prevent private mode from working. flashing custom kernel or xposed framework does.
5th April 2016, 11:40 AM |#35  
Member
Thanks Meter: 30
 
More
Is because of Xposed...just flash any rom with stock kernel (like alexandr) and will work...but don't install Xposed (is useless anyway)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes