FORUMS
Remove All Ads from XDA

Stock International Boot/Shutdown animation & Sound - Remove T-Mobile Boot Logo

685 posts
Thanks Meter: 155
 
By theusername, Senior Member on 26th April 2014, 08:47 PM
Post Reply Email Thread
20th August 2015, 08:32 PM |#31  
Junior Member
Flag Sanford
Thanks Meter: 1
 
More
My T-mobile s5 is rooted and this doesn't work. Has this in any way been updated or something? I'm running 5.0 rooted version.
The Following User Says Thank You to jray47 For This Useful Post: [ View ] Gift jray47 Ad-Free
 
 
21st August 2015, 06:02 PM |#32  
ShinySide's Avatar
Recognized Developer
Flag IHB
Thanks Meter: 4,625
 
Donate to Me
More
Quote:
Originally Posted by jray47

My T-mobile s5 is rooted and this doesn't work. Has this in any way been updated or something? I'm running 5.0 rooted version.

Flash this. Changes the bootanimation to the int' and kills the annoying boot sound. Keeps the tmo shut down tho since it isnt as goddy/annoying
https://www.androidfilehost.com/?fid=24052804347795441
The Following 4 Users Say Thank You to ShinySide For This Useful Post: [ View ]
22nd August 2015, 05:52 AM |#33  
zounduser's Avatar
Senior Member
Flag sioux falls SD
Thanks Meter: 1,904
 
Donate to Me
More
Quote:
Originally Posted by ShinySide

Flash this. Changes the bootanimation to the int' and kills the annoying boot sound. Keeps the tmo shut down tho since it isnt as goddy/annoying
https://www.androidfilehost.com/?fid=24052804347795441

Thank u for this
The Following User Says Thank You to zounduser For This Useful Post: [ View ] Gift zounduser Ad-Free
2nd September 2015, 03:24 PM |#34  
Junior Member
Thanks Meter: 2
 
More
Thanks very much for this. Do you know of any way to remove the Tmo splash screen on shutdown for the OCD among us?
9th October 2015, 10:05 AM |#35  
Quote:
Originally Posted by jray47

My T-mobile s5 is rooted and this doesn't work. Has this in any way been updated or something? I'm running 5.0 rooted version.

I know you flashed the mod, it should work, as for WHY replacing with fileexplorer didnt work, you should change the "permissions" of all files you replace to rw-r-r (googlw that if you are new)
8th February 2016, 09:46 PM |#36  
Junior Member
Flag surakarta
Thanks Meter: 1
 
More
Can i use this tricks for my s6 edge with stock rom 5.1.1 ? My provider tri.co.uk
12th March 2016, 04:40 AM |#37  
merlise's Avatar
Member
Thanks Meter: 24
 
More
Thanks for posting this
I actually like the T-Mobile boot logo haha. I'm running a custom rom but hated the custom boot that came with it. After pulling the files from the stock rom I was able to use it instead of the custom one! Thank you C:
7th April 2016, 08:57 PM |#38  
Senior Member
Flag Vancouver
Thanks Meter: 99
 
Donate to Me
More
The boot sound is delayed
6th August 2016, 09:05 AM |#39  
Junior Member
Thanks Meter: 0
 
More
My phone has no boot logo anymore. No samsung logo.
Also, after rebooting, my phone starts unlocked for a few seconds before it locks again. Oh and the sound doesn't play.
Shut Down restarts my phone as well.
I think it might have to do with me replacing the shutdown.qmg file? Not sure. I replaced it in system/media
6th August 2016, 09:00 PM |#40  
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by ShinySide

Flash this. Changes the bootanimation to the int' and kills the annoying boot sound. Keeps the tmo shut down tho since it isnt as goddy/annoying
https://www.androidfilehost.com/?fid=24052804347795441

This one works. OL1 & G900T
thank you
2nd October 2016, 06:28 AM |#41  
Junior Member
Flag Madrid
Thanks Meter: 0
 
More
It works perfect in the G900T, thanks for sharing
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes