FORUMS
Remove All Ads from XDA

Duo camera issues.

99 posts
Thanks Meter: 3
 
By dmystic1, Member on 29th March 2014, 03:11 AM
Post Reply Email Thread
17th April 2016, 03:10 AM |#31  
Member
Thanks Meter: 0
 
More
I've got this problem too in my m8
solution plz
Attached Thumbnails
Click image for larger version

Name:	IMAG3220.jpg
Views:	220
Size:	245.4 KB
ID:	3721296  
 
 
17th April 2016, 11:52 AM |#32  
cntryby429's Avatar
Senior Member
Washington D.C.
Thanks Meter: 174
 
More
Quote:
Originally Posted by harriie

I've got this problem too in my m8
solution plz

I've never had that problem myself but I recall it coming up in these forums some time ago. Lots of people were finding ways to scrub off some kind of film that covers the lens. Search for "toothpaste" and see if those conversations are of any help to you.
17th April 2016, 12:49 PM |#33  
1droidmod's Avatar
Senior Member
Flag Sioux Falls
Thanks Meter: 195
 
More
News to me I tried it and got no error. Your devices are defective just throw them away and get a different one. J/K http://www.htc.com/ca/support/htc-on...to/466078.html there are a lot of ideas out there you'll just have to experiment and if nothing else throw your phone away and get a new one. (send it back and have them describe why this happened and what the soultion/solutions are)

Sent from my HTC6525LVW using Tapatalk 2
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes