FORUMS
Remove All Ads from XDA

[RECOVERY][EXYNOS][UNOFFICIAL] TWRP for the Samsung Galaxy S5 G900H

1,802 posts
Thanks Meter: 3,065
 
Post Reply Email Thread
30th March 2016, 03:48 PM |#41  
miladhiper's Avatar
Senior Member
Flag tehran
Thanks Meter: 18
 
More
Quote:
Originally Posted by venkatsiddhartha

it seems u guys have already installed custom recovery and changes Roms. . but I am stuck installing custom recovery. ..please help guys. . . .I have been facing this problem since last week. .

Sent from my Venue7 3740 LTE using XDA Free mobile app

You must Remove Sd card And Factory rest and clean reflash stock rom then just install Twrp Recovery. Test it
 
 
30th March 2016, 03:50 PM |#42  
Senior Member
Thanks Meter: 1
 
More
hey man. . can you post or PM me the screen shots of settings in super su app. . I think I have messed up with them./ . . just the settings. so that I could know what should be checked and what else shouldn't be checked. . ..

Sent from my Venue7 3740 LTE using XDA Free mobile app
31st March 2016, 06:02 PM |#43  
Junior Member
Thanks Meter: 1
 
More
same as everybody, not working here. G900H
Log says "invalid block device"
also hangs up pretty often.

anyone got this working? what other recovery option do I have? CWM?
1st May 2016, 04:35 PM |#44  
Junior Member
Thanks Meter: 0
 
More
Not Going To Recovery Mode......
My Samsung Galaxy S5 (G900H) Is Not Going To Recovery Mode It Just Freezes On Samsung Logo..
Please Help
Thanks In Advance
13th May 2016, 09:12 PM |#45  
Junior Member
Flag Buenos Aires
Thanks Meter: 0
 
More
No partitions to backup
There seem to be no partitions listed when I try to backup. Not even grayed out. Check out the picture I uploaded. Any ideas as to why I can't see any partition? There's also no partitions under Mount or Restore.
Attached Thumbnails
Click image for larger version

Name:	backup.jpg
Views:	50
Size:	202.6 KB
ID:	3749801  
14th May 2016, 04:23 PM |#46  
Junior Member
Flag Dhanbad, Incredible India
Thanks Meter: 12
 
More
U ppl using old twrp which is outdated.
Quote:
Originally Posted by maxniko

There seem to be no partitions listed when I try to backup. Not even grayed out. Check out the picture I uploaded. Any ideas as to why I can't see any partition? There's also no partitions under Mount or Restore.

http://forum.xda-developers.com/gala...0-0-0-t3336570

Use this twrp n flash.
15th May 2016, 06:09 PM |#47  
Junior Member
Flag Buenos Aires
Thanks Meter: 0
 
More
Quote:
Originally Posted by tycoon78[stoner]

http://forum.xda-developers.com/gala...0-0-0-t3336570

Use this twrp n flash.

Awesome. This did it. I wish the original post had an edit with a link to the updated software.
You guys are awesome. I'm backing up as I write this.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes